June 23, 2018, 04:02:29 PM

Author Topic: Engine won't start  (Read 14128 times)

Offline RJ

  • Angola Coach Conversion "Aesop's Tortoise"
  • Hero Member
  • *****
  • Posts: 3567
Re: Engine won't start
« Reply #15 on: December 12, 2008, 04:57:31 PM »
Try cranking for 10 seconds, then waiting for a minute, and repeat, a couple of times, if necessary.

Sometimes all it takes is building enough heat w/in the block to fire off the mixture.

Cranking for 10 seconds builds heat, letting it sit for a minute allows the heat to soak into the block, so the next cranking adds more heat, etc.

Since you've got a TA motor, you don't have an emergency shut-down flapper in the air intake, so getting enough air isn't an issue.

Jack's comment is right on, too.  If your battery voltage is low, the starter may not be spinning the engine fast enough to get it to build enough heat to fire.

And, as has already been mentioned, check the fuel filters to see if they're full of fuel, you may have lost prime.  Might have the fuel system's check valve looked at, if that's the case.

Hard starting may also be indicative of a tired engine. . .

FWIW & HTH. . .

 ;)





RJ Long
PD4106-2784 No More
S13406 1978 MC-5C Converted
6V71/MT-644
S14947 1980 MC-5C Shell
6V92/HT-740
Cheney WA

Offline CAROLINABOY

  • Newbie
  • *
  • Posts: 44
Re: Engine won't start
« Reply #16 on: December 13, 2008, 02:12:17 AM »
I really don't know if its turning over fast enough it has always fired so quickly, when I charge the batts do I need to unhook the cables or is it okay to just start at the first battery???
servant for JESUS CHRIST

Offline Sojourner

  • Jesus Love You!
  • Hero Member
  • *****
  • Posts: 894
    • Jesus Love You!
Re: Engine won't start
« Reply #17 on: December 13, 2008, 07:26:42 AM »
About won’t starts while cranking and produce white smoke. You said it was OK before but now it not.
What was the ambient temperature the last time you had it started and running? It can make the difference if it warmer than now.
White smoke does mean you have at least some fuel or otherwise black smoke if too much fuel or not enough air through air cleaner. No smoke…no fuel is injecting into combustion chamber, period.
Usually this is indication of not enough combustion temperature (700°F) via compression to ignite fuel. Why….one of few things:
1) Cranking speed is too slow:
  a) Batteries state of charge (SoC) is low…100% SoC is 12.65v at 80°F or 75% at 12.45v…recharge the batteries till it 100% SoC.  Turn the headlights on high beam for five minutes, turn them off, and wait ten minutes and it should be 12.65v at 80°F electrolyte temp. If it won’t get to 100% SoC, then you need new pair of 900+ CCA of group 31 batteries.
  b) Batteries are very cold in temperature…No less than 12.4 at 50°F (75% Soc)
  c) How long the batteries storage time period before starting. The internal discharge rate is between 8% and 40% per month
  d) Wire cable & terminal ends resistant are too high…Total voltage drop between battery’s + post to starter + terminal post should never be more than 1 volt/24v or .5 volts/12v system while cranking. Replace corroded terminal ends, wire brush the battery’s post & the inside of tapered hole of the post’s terminals.
  e) Starter is dragging from its worn bearing…if it at or less then 18v/24v or 9.6v/12 system while cranking a 75°F or warmer engine.
  f) Engine oil is too thick for the climate condition… if it at or less then 18v/24v or 9.6v/12 system while cranking a very cold engine.
2) Worn out engine’s compression rings with OK or good starting system…Means it will produce white smoke until cranking speed is faster then normal to increase combustion to 700°F to ignition point or need ether to boast start.
3) Engine block heater…it simulate the increase climate temperature of about 40°F.

Keep us posted the results, if you will…thank you.

FWIW

Sojourn for Christ, Gerald

BTW...like your "servant for Jesus Christ" Praise the Lord!
« Last Edit: December 14, 2008, 06:37:26 PM by Sojourner »
http://dalesdesigns.net/names.htm
Ps 28 Blessed be the LORD, because he hath heard the voice of my supplications. The LORD is my strength and my shield; my heart trusted in him, and I am helped: therefore my heart greatly rejoiceth; and with my song will I praise him

Offline Utahclaimjumper

  • Hero Member
  • *****
  • Posts: 1261
Re: Engine won't start
« Reply #18 on: December 13, 2008, 09:28:06 AM »
No one has mentioned the "E" word, would have it running in a heartbeat.>>>Dan
Utclmjmpr 
 EX 4106 (presently SOB)
Cedar City, Ut.
 72 VW Baja towed

Offline Jriddle

  • Hero Member
  • *****
  • Posts: 707
Re: Engine won't start
« Reply #19 on: December 14, 2008, 02:35:48 AM »
The "E" word will work and won't hurt anything if used in moderation. Been there done that just today.

John
If It Can't Be Grown Then It Has To Be Mined
John Riddle
Wells NV
1984 MC9

Offline Busted Knuckle

  • Hero Member
  • *****
  • Posts: 6447
  • 6 Setras, 2 MCIs, and 1 Dina. Just buses ;D
    • KY Lakeside Travel ... Just 4 the Fun of it!
Re: Engine won't start
« Reply #20 on: December 14, 2008, 03:12:35 AM »
Quote from: Jriddle
The "E" word will work and won't hurt anything if used in moderation. Been there done that just today.

John

That's right I used some today too! I was in the pit cleaning the underside of my bus and I run out of "parts" cleaner. So I grabbed the new case of starting fluid of the shelf and well now everything is nice and clean! And it didn't hurt a thing! I just hope dad doesn't go looking for any "either" between now and Monday when I can get a couple cases of parts cleaner and a new case of either delivered by NAPA! LOL! ooppps my bad! LOL! ;D  BK  ;D
Busted Knuckle aka Bryce Gaston
KY Lakeside Travel's Busted Knuckle Garage
Huntingdon, TN 12 minutes N of I-40 @ exit 108
www.kylakesidetravel.net

;D Keep SMILING it makes people wonder what yer up to! ;D (at least thats what momma always told me! ;D)

Offline John316

  • Hero Member
  • *****
  • Posts: 3547
  • MCI 1995 DL3, DD S60, Allison B500.
Re: Engine won't start
« Reply #21 on: December 14, 2008, 03:29:10 AM »
Help me out here. I have heard that using Either can/will damage a diesel engine. Is this just a fairy tale? John said that it would work if it is used in moderation. Does that mean only using it on rare occasions, or using a very little, or what? Inquiring minds want to know. ;D

Thanks for bearing with me in my ignorance.

God bless,

John
Sold - MCI 1995 DL3. DD S60 with a Allison B500.

makemineatwostroke

  • Guest
Re: Engine won't start
« Reply #22 on: December 14, 2008, 03:44:25 AM »
John316; it is called starting fluid now it is about 50% either, back in the day either came in small capsules and had injection gadget to inject the either as you cranked on the engine you could also buy the cans of either at drug stores and that stuff would blow a engine up.If you your 60s has the cold weather package on it it will have a injector that holds a can of starting fluid for cold starts.I am sure some of the other guys remember pure either in the capsules and cans ( not a spray)     have a great evening
« Last Edit: December 14, 2008, 03:47:34 AM by makemineatwostroke »

Offline Jriddle

  • Hero Member
  • *****
  • Posts: 707
Re: Engine won't start
« Reply #23 on: December 14, 2008, 03:49:25 AM »
When I use starting fluid I give a quick squirt in the air intake while cranking. If you keep spraying you could do damage. A quick spray should get engine cranking faster. If it won't start with the first squirt, do it again. Just do not use to much at once. I have had good luck with cranking for a few seconds and then waiting a while and cranking again. This does let heat build in the cylinders. If all else fails give it a quick shot of starting fluid. Starting fluid used in excess could blow a head gasket or wash down the cylinders. In small engines you could blow the head off. I have worked in farming and mining all my life in Montana and Nevada and have not seen anyone damage a large engine with starting fluid. I have seen a bobcat with a three cylinder engine get damage with to much starting fluid. Keep in mind that starting fluid has no lubrication value at all it works well at cleaning oil and grease up. With that in mind when you use to much you are cleaning all the oil off cylinders.

John
« Last Edit: December 14, 2008, 03:57:20 AM by Jriddle »
If It Can't Be Grown Then It Has To Be Mined
John Riddle
Wells NV
1984 MC9

makemineatwostroke

  • Guest
Re: Engine won't start
« Reply #24 on: December 14, 2008, 03:59:08 AM »
It's not a pretty sight when starting fluid is used on a engine with glow plugs like a BOB CAT. I have saw the M6v53 2 strokes in baskets that GI's used starting fluid and then turn the glow plugs on              have a great evening
« Last Edit: December 14, 2008, 04:04:20 AM by makemineatwostroke »

Offline Hi yo silver

  • Hero Member
  • *****
  • Posts: 843
Re: Engine won't start
« Reply #25 on: December 14, 2008, 04:06:53 AM »
Makemine,
Can you elaborate?

Also, I have heard that using WD40 or a similar product instead of staring fluid will help with starting, and is less prone to wash down the cyl. walls since it has some lubricating qualities.  Has anyone had any experience with that?  Also, I have heard of turning on your headlight for a minute or so in subfreezing temps in order to draw current from the cranking battery, thus warming it and improving cranking.  Wadauthink?

Dennis   
Blue Ridge Mountains of VA   Hi Yo Silver! MC9 Gone, not forgotten

Offline Jriddle

  • Hero Member
  • *****
  • Posts: 707
Re: Engine won't start
« Reply #26 on: December 14, 2008, 04:14:23 AM »
I have heard of using WD40. Some of the guys at work have used this when they could not find any starting fluid ( because I had it locked up). Seemed to work for them. I haven't ever herd about headlight thing. I usually turn them off. Hope to learn something new here.

John
If It Can't Be Grown Then It Has To Be Mined
John Riddle
Wells NV
1984 MC9

Offline Hi yo silver

  • Hero Member
  • *****
  • Posts: 843
Re: Engine won't start
« Reply #27 on: December 14, 2008, 04:48:27 AM »
Whoops, I should have added, turn off the lights before cranking, so all the power is available then for the starter.
Dennis
Blue Ridge Mountains of VA   Hi Yo Silver! MC9 Gone, not forgotten

Offline gus

  • Hero Member
  • *****
  • Posts: 3624
Re: Engine won't start
« Reply #28 on: December 14, 2008, 05:14:18 AM »
My 671 has a little cup originally made for a small ether capsule. I use it all the time in cool weather and it works great. It doesn't take much. If it doesn't start right away the first time don't keep cranking. Try it again and use a little more. The least amount necessary to start is better in this case!!

The 4104 Driver Inst Book says to puncture the capsule and then walk up to the front of the bus and hit the starter. I start it from the back but wait a while before hitting the starter. I think the idea is to let the ether evaporate into the blower which makes sense.

No capsules made now so I just use a squirt can of starting fluid from WalMart, works every time.

If you have an engine with one of those little cups I recommend using it, it seems to me to be much safer than squirting ether into the intake.

WD-40 works fine for gas engines but it never worked for me on the 671. Carb cleaner works even better for gas engines than WD-40. Carb cleaner didn't work on the 671 either??

I don't think ether will ever wash cyl walls, it evaporates too fast to ever arrive into the cyl in liquid form.
PD4107-152
PD4104-1274
Ash Flat, AR

Offline CAROLINABOY

  • Newbie
  • *
  • Posts: 44
Re: Engine won't start
« Reply #29 on: December 14, 2008, 03:18:30 PM »
Thanks for all the help I will try charging the batts first then go to the other thanks again for all the help.
servant for JESUS CHRIST