June 24, 2018, 09:01:47 AM

Author Topic: The "Problems" continue  (Read 9892 times)

luvrbus

  • Guest
Re: The "Problems" continue
« Reply #45 on: January 10, 2009, 04:37:40 AM »
Time to plug the pro-link in ACE and let it do it's job     good luck

Offline mikelutestanski

  • Sr. Member
  • ****
  • Posts: 402
  • Mikes Metal Mistress
Re: The "Problems" continue
« Reply #46 on: January 10, 2009, 05:03:12 PM »
Hello:
   Check the wiring at the batteries .  Sammys advice is backed up with many years working on Prevost buses..   One of those wires and fuses supplies the power to the DDEC. You have changed all the batteries and disturbed the system and it does act like a loose connection or a broken wire so that the voltage drops off and the computer goes into  safe mode.   Computers do not like loose grounds because at the speeds the computer runs at   milliseconds..  thats one or two thousanths of a second a loose ground could drop the voltage off to below the safe point for enough cycles so that the computer thinks the voltage is low   and diverts to safe mode..
    We looked ot the batteries when you were at Jacks rally.   One of those cables may be loose or has a bad connection. The wiring diagram will tell you which one is the power and ground to the DDEC system.
      just another opinion thats all... get it done so you can go to the bluegrass rally..
    regards and happy bussin....
    mike
Mike Lutestanski   Dunnellon Florida
  1972 MCI 7
  L10 Cummins  B400R  4.625R