Author Topic: Progressing well-  (Read 11754 times)

Offline Brill-o

  • Full Member
  • ***
  • Posts: 113
Progressing well-
« on: July 04, 2006, 09:01:43 PM »
Hey folks-
I believe I only a few hours off from start-up!

Jr--
I wish you were closer more than you know!
 N.C., huh? That's just a few hour hours from Va. How’s’ about (if she runs) I take up residence at your flat to finish her off?
I'll only stay a few months!
PLEASE DO TELL ME HOW TO DO THE JOB! That would be a tremendous help!

And it's quite hot here today as well--97 and very humid—approx 110 in the bus in the sun with the windows stuck shut and only the door for outside air-

Thanks for the offer in the pics prob', (you too, of course, Dallas!) but I'm giving it one more shot-
This is the last pic I took of it today and my little way of saying happy (belated) 4th.
This still should  mean something coming from a Brit!

I used one of the B/Bird batts' and this is the result.
Small, but significant-

More soon!

Cheers..
Mind the Gap!

Offline brojcol

  • Jimmy
  • Sr. Member
  • ****
  • Posts: 459
Re: Progressing well-
« Reply #1 on: July 05, 2006, 03:08:44 PM »
Personally, I think the bus is a beauty! ;)  Whenever you get finished with it, it will be a real work of art.  One of these days, I want to restore an old coach to it's original and pristine condition.  Just for giggles.  Keep posting those pictures, I like looking!

Jimmy
"Ask yourself this question...Are you funky enough to be a globetrotter?  Well are you???  ARE YOU?!?!

deal with it."            Professor Bubblegum Tate

Dallas

  • Guest
Re: Progressing well-
« Reply #2 on: July 05, 2006, 03:25:23 PM »
I think she's a beauty too!

When I had my 48 GMC transit, I always wanted to put her back into original shape. When I found, after pulling an 8,000 lb trailer, that her back was broken, I just didn't have the will to keep going on the job.
Now that you have your Brill, I can watch and envy you and all the neat stuff you'll be doing with her.

Keep going and showing!

Dallas

Offline Merlin

  • Full Member
  • ***
  • Posts: 125
  • Run away before the kids come back home.
Re: Progressing well-
« Reply #3 on: July 05, 2006, 03:27:01 PM »
Hey folks-
...This is the last pic I took of it today and my little way of saying happy (belated) 4th. ...
Brill-O, what is under that paint?  Steel or aluminum?  Man, I'd love to give you a hand with stripping it clean and make it ready for a sleek art-deco paint scheme.

Merlin
Bus conversion is DONE, and now the home for full-time travel.  Look for me parked in front of your house.

Ncbob

  • Guest
Re: Progressing well-
« Reply #4 on: July 05, 2006, 04:44:52 PM »
I just want to hear that old Hall-Scott rumble.  You can't imagine how many years.....But I won't tell!

Bob

Offline JackConrad

  • Orange Blossom Special II
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4448
  • 73' MC-8 8V71/HT740 Southwest Florida
Re: Progressing well-
« Reply #5 on: July 05, 2006, 05:00:49 PM »
I haven't posted any replies on your threads "cause I don't know nuttin' bout no Brills". But that don't mean I do not read these post. I sure would like to see that bus running. Bring it to one of our Bussin' rallies and it will be a feature coach.  Jack
Growing Older Is Mandatory, Growing Up Is Optional
Arcadia, Florida, When we are home
http://s682.photobucket.com/albums/vv186/OBS-JC/

Offline Brill-o

  • Full Member
  • ***
  • Posts: 113
Re: Progressing well-
« Reply #6 on: July 05, 2006, 06:59:01 PM »
Hey there Bus-mates-

Thank you for the interest—and I have a few new curiosity seekers to boot!

Here’s an update and a couple of pics:

I could not get it to do anything with the fully charged batt’.
But, (with info from 46Brillbus) I found an outside starter button in the batt’ bay. It tried to crank,  then the starter just spun without engaging the bendix.

A friend came by and saw this and said the bus moved a little when I first tried it. It was in gear!
Apparently it will not engage the starter fully whilst in gear.
And it has an electric reverse!

Also, I was shocked to be able to see the ground straight through the engine once I had both the top and bottom plugs out! This thing is wild!

I cranked her again and she spun well (with the plugs out) and pushed out a good blow on the compression stroke.

I have yet to trace the no-spark condition, but have a few places I was instructed to inspect.

I think this old girl has just been resting—waiting for someone like me to come along. She wants to run—I can feel it.

It rained a good bit most of today, but I cleaned around the drivers area and reversed all the fuses to check if they were good (all were), and to see if it helped with connections. I now have a top front marker light working! To dance with this 60 year old it’s one little step at a time-

Gents:

I think I’ve figured out the pic thing, but a question-
Is the total pic post ( more than one) 128kb or each individual pic?
I was thinking I could load a pic or two and go back (like editing) and add more to the same post. Is that possible? Thank you for the help-

Merlin-

I think its aluminum, as there is no rust at all on the bod’. There is some rust “wash” from the thin side trim strip. There are a few small holes on one side near the bottom, but they look like maybe they corroded, but nothing bad at all and no rust there either.

NcBob-

I believe you will!

JackC—

Thank so much! What a great compliment! I hope it becomes what you think it could be.


More soon-


Cheers..
Mind the Gap!

Offline Brill-o

  • Full Member
  • ***
  • Posts: 113
Re: Progressing well-
« Reply #7 on: July 05, 2006, 07:14:59 PM »
Here's a cpouple more-


The first is of the 12 wire distributor for a twin plug six!?!?

The second is of the rear with the boot closed. The "Charter service" sign is actually a window which is back-lighted by 4 bulbs in a diamond pattern! Brilliant!

Enjoy!
Mind the Gap!

Offline NJT5047

  • Hero Member
  • *****
  • Posts: 1942
Re: Progressing well-
« Reply #8 on: July 05, 2006, 08:17:22 PM »
Unfortunately I don't know Bo about a Brill....or Hall-Scott motor....HOWEVER...that never stopped me from offering advice, looks like you have a dual point/dual coil  distributor and a bunch of spark plugs (the coils are maybe the finned thingies hanging to the right side of the pix?).   If so, turn on the ignition and check the hot side of the coils for battery voltage.  If you find that the coils are hot with the master ig on, remove one of the coil-to-distributor primary leads...this will be one of the smaller wires.  Momentarily ground the lead and watch for spark from the coil tower by fixing the secondary coil lead within  1/4" of a ground for a spark test...(don't watch for a spark plug to fire since you don't know where the rotor button is aimed).   If you get spark, and only one coil will spark at a time while doing this, check the other one and verify that both coils are good.  If the coils spark when the dist lead (we're talking about the small primary leads here...not the fat secondary spark plug and coil wires), then the problem is in the distributor, and it'll probably only need points and condensors....or just points should get it running.  If you don't get spark when intermittantly grounding the distributor side of the primary lead terminal/lead, then the problem is either in the coils, or the coils are not being powered up.   Verify that the hot side of the coils have batt voltage...if not, fix that...or jump the coils to verify that the engine will run. 
If you need points for the dist, pull the points out and take them to your local NAPA and toss them on the counter and see what happens.   Tell'em its a....fork lift...anything but a Brill.  They won't have a clue! Maybe?  I believe the engine uses Delco components....hope so.   If the distributor is a Delco, the points probably set close to .012" to .014" when the breaker arm is on a high spot of the lobe.
You may be able to clean the breaker points with a point file or fine sandpaper sufficiently to get it running, but this will be short-lived as the hard surface will be removed using this method.  Still, it may serve to see how well the engine runs.  It will likely run on on set of plugs....to put it another way, you have dual ignition systems, and if one fails, the other would operate the engine...not as well as when both are working but it would idle OK.  Probably run fine on one system. 
The reason the engine wouldn't turn over when the bus was in gear is that the starter was trying to move the whole bus....which it may do under ideal conditions...be glad it didn't .  This habit is rough on starters and should be avoided.  Break something expensive doing that.  Block the bus good and leave it in neutral. 
I suppose I've  taken a simple subject and muddied it up real good!  Let me know if you have any questions regarding generic systems.  I can answer most of your ignition questions.   Pmail me if you wish. 
I should add that gasoline leaks and jumping wiring, or just dinking with wiring will cause fires...be sure that the drive axle is blocked so that the bus cannot move if it gets into gear once it starts.   Be very careful with gasoline engines...they will catch on fire and burn so fast!  Keep a good sized fire extinguisher handy when working on the engine.  Keep all your fuel line fittings either plugged, or properly connected.  I'd likely hook up a marine type portable fuel tank (6 gallon) to the fuel pump to assure that the fuel delivered is clean.   The bus tanks need to be drained, but not until your ready to clean and refill them.    Keep the portable out from under the bus.  Use an outboard fuel line and you'll have a built in primer.   Verify that the carbs aren't dripping fuel thru them.   Leave the air cleaners on the engine when trying to start it....this will avoid blowing lit fuel out of the carbs due to backfire.
Good luck and GITRDONE!  JR 
JR Lynch , Charlotte, NC
87 MC9, 6V92TA DDEC, HT748R ATEC

"Every government interference in the economy consists of giving an unearned benefit, extorted by force, to some men at the expense of others.”

Ayn Rand

Offline mikeH8H-649

  • Full Member
  • ***
  • Posts: 129
Re: Progressing well-
« Reply #9 on: July 06, 2006, 03:37:55 AM »
Brill-o I love the look of your bus and it looks to be in pretty good shape,I have restored cars that looked alot worse when I started them,where are you in VA,I live in Va Beach for the time being,I lived in Covington about 25 years ago for awhile if you ever get down this way let me know and I would like to see your bus in person some day   Mike

Offline Brill-o

  • Full Member
  • ***
  • Posts: 113
Re: Progressing well-
« Reply #10 on: July 06, 2006, 09:35:37 AM »
Hello again, JR-

Thank you for the extensive info on the Hall-Scott start-up! You took a good amount of time gather up this info for me and I truly appreciate it!

I've been fiddling around and have spark to the distributor coils!
 "Luray" is going to live again--I can feel it!

And I’d like to thank MikeH8H for the kind words!
I’m sure once it’s up and running and I’ve have squared away the inside somewhat, I’ll be meeting several members in the flesh-

Mike- I live at the northern most tip of Va. In fact it’s the last state road in the state. My back yard (once you climb and cross the mountain) goes into W. VA.
I live in the woods! One of the best things about living here is no one bothers me about my vehicles—and I can park them anywhere I want on my property—on the porch if I had a care!

Right!
I’m so close to starting this jewel, I could just…shift!  ;)
I’ll need a second hand checking out a couple more things, so I might have to wait on a friend to get off work (about 3 hrs.)

In the mean time- between more debris cleaning—I’m doing laps around this coach with anticipation! :o

I can tell you- I got little sleep last night!
I visited chat (as I’ve done several times)-but no one was home. :'(

Who knows what my next post might relate, but I would like all the mems’ here to cross everything they can cross for me- it’s looking better by the hour!

I’ll be sure to keep everyone here up to date with the progress. :)

Until the next (hopefully) promising post-

Cheers..
« Last Edit: July 06, 2006, 09:40:50 AM by Brill-o »
Mind the Gap!

Offline roadrunnertex

  • Hero Member
  • *****
  • Posts: 551
Re: Progressing well-
« Reply #11 on: July 06, 2006, 05:17:35 PM »
Say post the serial number of your ACF IC-41 Brill.
I will tell you who it went to from the factory.
jlv

Offline Brill-o

  • Full Member
  • ***
  • Posts: 113
Re: Progressing well-
« Reply #12 on: July 06, 2006, 06:16:57 PM »
Hello roadrunnrt-

Wow! That would be magic! :o

I was going to take a pic of the plate for you, but it’s too dark now and the plate (although cleaned won’t show well from a flash).

I can still take a pic if you want to see it-

Here’s the plate as it reads from left to right--top to bottom:

                    Coach Model- IC 41                  Engine Model-   190-2

                  Serial Number- IC41-941         Engine Number-  191  209

                                    ACF BRILL MOTORS COMPANY
                                           PHILADELPHIA PA.

I figured I’d add this, although it means nothing:

Mileage on the “Tach-o-graph” (speedometer) 108412

Thank you so much for this info, roadrunnrt, and thanks again to everyone who’s helping me through this- :)

Cheers..
Mind the Gap!

Offline roadrunnertex

  • Hero Member
  • *****
  • Posts: 551
Re: Progressing well-
« Reply #13 on: July 06, 2006, 08:07:53 PM »
1947 ACF Brill IC-41-941
From ACF Brill to Queen City Coach Co.Charlotte N.C.
Fleet number Q-1103
Queen City Coach Company was part of the Trailways Bus system.
There were a total of 1375 ACF IC41's built from 1945-1950
Trailways and Greyhound Lines were big users of ACF equipment.
Some ACF Brills had Silversiding and some were not.
Greyhound Lines has a 1948 ACF IC-41 in their historical Fleet it was a Southeastern Greyhound Lines Coach.
ACF stands for American Car&Foundry.
IC-41 IC stands for intercity 41 passenger
jlv 


Offline roadrunnertex

  • Hero Member
  • *****
  • Posts: 551
Re: Progressing well-
« Reply #14 on: July 06, 2006, 08:17:07 PM »
I forgot to say.
That I have been able to ride on the old Greyhound Lines ACF Brills back in the 40's and 50's.
My daddy was a Greyhound bus driver and it was fun to sit up in the front seat and watch him drive these old buses.
jlv