June 24, 2018, 10:14:19 PM

Author Topic: 8V92 DDEC1  (Read 9447 times)

Offline robertglines1

  • steam nut
  • Hero Member
  • *****
  • Posts: 4365
Re: 8V92 DDEC1
« Reply #15 on: October 25, 2009, 06:18:50 AM »
Me again I didn't tell you but my 89 was sitting in front of the garage door wouldn't start..came in late from very short trip shut it off to use keys to unlock door... would not restart guage showed 25 volts but when i cranked it would fall a lot.. did not start...being dressed up and low on tolerance I walked away...got up this morning read post and decided to ck water and oil levels first.ok! Engine still turned over but did it slower than normal.no start??? hooked up battery charger(have one out of bass boat that charges 4 batt at once on different 10 amp circuts) in less than a minute the engine fired..The charger also tells the condition  of indivual batteries and shows one is real weak..the are less than 2 yrs old.. no matter out they come later to be tested indivualy...one weak batt might be the one feeding the 12 volt to operate the control system or pulling the required voltage over all to a point the control system will not operate...My bus in garage waiting for me to get batteries tested...(load tested)...Go back to original problem ....might just have damaged the one battery or all of them...
Bob@Judy  98 XLE prevost with 3 slides --Home done---last one! SW INdiana

Offline robertglines1

  • steam nut
  • Hero Member
  • *****
  • Posts: 4365
Re: 8V92 DDEC1
« Reply #16 on: October 26, 2009, 09:05:02 AM »
update from my previous post from 89 prevost.. all batteries showed 13 plus volts but when they load tested one battery was bad..so can't go by voltage alone..
Bob@Judy  98 XLE prevost with 3 slides --Home done---last one! SW INdiana

Offline Don Fairchild

  • Hero Member
  • *****
  • Posts: 792
Re: 8V92 DDEC1
« Reply #17 on: October 26, 2009, 10:44:13 AM »
DDEC-1 uses a two computer system so don't forget to look for the other computer some where in the bus. If you have a run box, IE front rear start make sure the switch is in the proper position, also the DDL may be in that box. Also check your grounds, if any one is bad it will not start. Remove your ground cable for about 3 minutes and see if it will reset the computer.

Hope this helps

Don

Offline PCC

  • Sr. Member
  • ****
  • Posts: 495
  • Serving Those Who Have Served
    • Serving Project, Inc.
Re: 8V92 DDEC1
« Reply #18 on: October 26, 2009, 05:37:38 PM »
Don,

I have the ECM and the EDU. The EDU sits on the top of the engine while the ECM is in the engine control compartment.

Are these the "two computers" you are refering to??

Thank you.
For some, patience is a virtue.
Dealing with me, it is required.
Thank God - He is always patient.

Offline Skykingrob

  • Sr. Member
  • ****
  • Posts: 265
Re: 8V92 DDEC1
« Reply #19 on: October 26, 2009, 06:40:51 PM »
PCC
I experienced the samething with my 91 Prev. It would fire and run for a short time on ether but would then die. I came to the board, like you, and was told sounded like a fuel problem even though I had done nothing to the fuel system to make the engine loose prime. I checked both fuel filters, both were full, I had shut off the fuel line to prevent loosing prime when I checked the fuel filters, you name it, there was just no evidence of a fuel problem. Well, the boys on the board were right. I kept feeding it ether and cranking, after 20 minutes, it started and has run fine every since. I cannot tell you why it lost prime, I cannot tell you why all the filters were full and yet it would not start. I go out now and start it monthly, run for 30-40 minutes and so far, no further problem. Hope this might help.

Rob
91 Prevost LeMirage XL
Missouri

Offline Ednj

  • Hero Member
  • *****
  • Posts: 997
  • Ed & Sue Skiba
Re: 8V92 DDEC1
« Reply #20 on: October 26, 2009, 07:54:31 PM »
Does the DDEC have a Cam Position Sencor (cps)?  ???
MCI-9
Sussex county, Delaware.
See my picture's at= http://groups.yahoo.com/group/busshellconverters/
That's Not Oil Dripping under my Bus, It's Sweat from all that Horsepower.
----- This space for rent. -----

Offline hargreaves

  • 1987 MCI 102A3
  • Sr. Member
  • ****
  • Posts: 299
Re: 8V92 DDEC1
« Reply #21 on: October 26, 2009, 09:01:55 PM »
PCC you say you have the wiring diagram. Find out what wires power the ECM, If it anything like DDEC 11 they are the middle set of connections, Get a connector that is the same as the power connector and make  a wiring harness that you can connect to a separate 12 volt battery. this will eliminate all of the bus wiring. If it runs you know you have to chase it down in the coach. If it doesn't run try another ECM.  Good luck           Gerry
now as of Feb 2012 series 50 B400  . Sunshine Coast British Columbia

Offline Don Fairchild

  • Hero Member
  • *****
  • Posts: 792
Re: 8V92 DDEC1
« Reply #22 on: October 28, 2009, 10:15:17 AM »
PCC;

Yes that is what I am talking about.

Don

Offline PCC

  • Sr. Member
  • ****
  • Posts: 495
  • Serving Those Who Have Served
    • Serving Project, Inc.
Re: 8V92 DDEC1
« Reply #23 on: January 24, 2010, 05:54:26 AM »
It was last October that I joined this site because I had an issue with my bus not starting (this thread).

Many of you offered things to check, which eventually brought it down to the ECM. I finally found a company (WWWilliams) in Ohio (I am in Texas) who would actually test my ECM, which did prove to be dead; so dead that they could not even see the programming.

They programmed and sent me a new ECM. Last Friday, I started the engine on the first hit of the starter.

I just wanted to thank you all for your involvement in my project, and for the continued encouragement that I read throughout the posts on this site.

Keith
PCC
For some, patience is a virtue.
Dealing with me, it is required.
Thank God - He is always patient.

Offline buswarrior

  • Hero Member
  • *****
  • Posts: 4572
  • '75 MC8 8V71 HT740
Re: 8V92 DDEC1
« Reply #24 on: January 24, 2010, 06:35:30 AM »
Thanks for closing the loop with the solution!

happy coaching!
buswarrior
Frozen North, Greater Toronto Area

Offline DaveG

  • Hero Member
  • *****
  • Posts: 539
Re: 8V92 DDEC1
« Reply #25 on: January 24, 2010, 08:43:31 AM »
Thanks for closing the loop with the solution!

happy coaching!
buswarrior

Yes, thanks. It is nice to hear the final outcome on things...too many threads are left open and us wondering.