Author Topic: Frybrid gone?  (Read 7257 times)

Offline bevans6

  • Hero Member
  • *****
  • Posts: 6075
  • 1980 MCI MC-5C
Re: Frybrid gone?
« Reply #15 on: July 21, 2010, 09:49:19 AM »
sorry...
« Last Edit: July 21, 2010, 11:15:46 AM by bevans6 »
1980 MCI MC-5C, 8V-71T from a M-110 self propelled howitzer
Allison MT-647
Tatamagouche, Nova Scotia

Offline ccbmster

  • Full Member
  • ***
  • Posts: 134
Re: Frybrid gone?
« Reply #16 on: July 21, 2010, 09:51:19 AM »
Interesting but.....I think he should just try .net first   LOL
86 MCI 102A3  MI/CA with SoCal being primary. 6V92 with Allison 740 Auto
82 MCI 9 8V71N with Allison 740 Auto..soon to be parted out or scrapped

Offline Jerry32

  • Hero Member
  • *****
  • Posts: 738
Re: Frybrid gone?
« Reply #17 on: July 21, 2010, 09:56:39 AM »
I tried the net  link and it got the webpage but wouldn't bring up the forum. Jerry
1988 MCI 102A3 8V92TA 740

Offline Jerry32

  • Hero Member
  • *****
  • Posts: 738
Re: Frybrid gone?
« Reply #18 on: July 21, 2010, 09:59:02 AM »
I am convinced that he has my numbewr blocked and nothing can be accessed by me for his own devious reasons Jerry
1988 MCI 102A3 8V92TA 740

Offline ccbmster

  • Full Member
  • ***
  • Posts: 134
Re: Frybrid gone?
« Reply #19 on: July 21, 2010, 09:59:40 AM »
Same here Jerry.   The rest of the site works for me but not the forum link.
86 MCI 102A3  MI/CA with SoCal being primary. 6V92 with Allison 740 Auto
82 MCI 9 8V71N with Allison 740 Auto..soon to be parted out or scrapped

Offline ccbmster

  • Full Member
  • ***
  • Posts: 134
Re: Frybrid gone?
« Reply #20 on: July 21, 2010, 10:01:44 AM »
hmmmmmm

Jerry, paranoia can be fun but since I have the same thing going on as you do and I have never been to that site or contacted them before in any way, pretty unlikely that you are being singled out  :)
86 MCI 102A3  MI/CA with SoCal being primary. 6V92 with Allison 740 Auto
82 MCI 9 8V71N with Allison 740 Auto..soon to be parted out or scrapped

Offline Jerry32

  • Hero Member
  • *****
  • Posts: 738
Re: Frybrid gone?
« Reply #21 on: July 21, 2010, 10:08:00 AM »
could it be that you are on hughes net? that could be the common denominator Jerry
1988 MCI 102A3 8V92TA 740

Offline bevans6

  • Hero Member
  • *****
  • Posts: 6075
  • 1980 MCI MC-5C
Re: Frybrid gone?
« Reply #22 on: July 21, 2010, 10:08:10 AM »
to add to the weirdness, I could open both pages 10 minutes ago, and now my local DNS claims they don't exists - but I can still ping them!

edit:  when I put my glasses on I realized I was spelling the URL wrong - duh! :'(

Brian
« Last Edit: July 21, 2010, 11:12:57 AM by bevans6 »
1980 MCI MC-5C, 8V-71T from a M-110 self propelled howitzer
Allison MT-647
Tatamagouche, Nova Scotia

HighTechRedneck

  • Guest
Re: Frybrid gone?
« Reply #23 on: July 21, 2010, 10:10:06 AM »
With those symptoms I would bet on the change in web host or at least a change in where their DNS records were set up.

When we have made such changes Phil and I have done it during the night so that there was minimal disruption.  And because the changes were within the same host, it reduced the routing changes and hence the impact on the web.  But if someone was making a major change, it really can take 24 hours or in extreme cases (like changing hosting countries) even longer for the changes to saturate all routers on the web.

Offline ccbmster

  • Full Member
  • ***
  • Posts: 134
Re: Frybrid gone?
« Reply #24 on: July 21, 2010, 10:10:20 AM »
Nope I am not on Hughsnet.  I am on a Sprint air card
86 MCI 102A3  MI/CA with SoCal being primary. 6V92 with Allison 740 Auto
82 MCI 9 8V71N with Allison 740 Auto..soon to be parted out or scrapped

Offline Jerry32

  • Hero Member
  • *****
  • Posts: 738
Re: Frybrid gone?
« Reply #25 on: July 21, 2010, 10:15:41 AM »
certainly got me confused as it is wierd that many of you could access the site but i could not. I would like somebody to figure oput what is going on but I'm sure Chris will have a big story to tell about it. I cannot call frybrid as they never answer phone calls unless by pre appointement. I think that he states that somewhere in his info. I certainly feel that my three thousand dollars is in bad company and not going to give me any value at all. after all he has said my kit has been shipped since the first of april 2010 Jerry
1988 MCI 102A3 8V92TA 740

Offline wal1809

  • Hero Member
  • *****
  • Posts: 1374
Re: Frybrid gone?
« Reply #26 on: July 21, 2010, 10:30:32 AM »
I am on hughes.net at home and it sucks to put it nicely.  In the evening you might as well have dial up AOL
1984 Silver Eagle Model 10 6V92 Allison auto tranny
www.snakebreaker.com

Offline ccbmster

  • Full Member
  • ***
  • Posts: 134
Re: Frybrid gone?
« Reply #27 on: July 21, 2010, 10:35:55 AM »
I have the newest Sprint Air Card and if FLYSSSSSSSSSS.  And, that is in an area where I can not taek advantage of its 4G capabilities (only 3G in this area right now).  For fifty bucks a month with unlimited downloads, I could not be happier.
86 MCI 102A3  MI/CA with SoCal being primary. 6V92 with Allison 740 Auto
82 MCI 9 8V71N with Allison 740 Auto..soon to be parted out or scrapped

HighTechRedneck

  • Guest
Re: Frybrid gone?
« Reply #28 on: July 21, 2010, 10:39:55 AM »
I looked it up in some whois searches and there is a change going on in the DNS records.  Some sources show it as being updated 07/20/2010 and others show it as 07/21/2010.  

The results at one whois showed the DNS servers as being:

DNS Servers:   NS1.FRYBRID.NET  NS2.FRYBRID.NET

While at another one they show:

 Domain servers in listed order:
    ULTRA102.UK2.NET  
    ULTRA101.UK2.NET

Until the changes get saturated around the web, it will cause problems like that.

Since I am able to access their site, I pinged their domain name to get their IP address.  Then did a IP whois at ARIN.  They show the IP registered to RealWebHost in Dallas.

Judging from all of that, it looks like their site was hosted by a company in the UK and last night they initiated a switch over to the hosting company in Dallas.

Offline Jerry32

  • Hero Member
  • *****
  • Posts: 738
Re: Frybrid gone?
« Reply #29 on: July 21, 2010, 10:44:06 AM »
Thanks for that info as I am not computer literate as you are to find this out. Then as my direction goes to the uk will this be corrected when all is done? Jerry
1988 MCI 102A3 8V92TA 740