Author Topic: 8V-71 starts and then dies, after winter  (Read 9104 times)

Offline gears80

  • Newbie
  • *
  • Posts: 15
8V-71 starts and then dies, after winter
« on: April 16, 2006, 12:10:57 PM »
Hello. I am sure I read something about this on the old board but don't remember. I think there was something about a squirt of oil. This is my first winter over.

I have a mc5a That I tried to start after about 3 mounths. I noticed the throttle pedal was stuck when I pushed on it. A little harder push and it freed. Turned the starter and it starts right up till the air pressure gets to about 30 and then dies. Won't start again unless I wait a bit. Then starts and runs two minutes. I checked the 3 air cylinders on top of the injector( I think the injector) and one is pumped up and won't depress. If I force it in the engine will start, then it pushes out and dies. Could this have anything to do with the emergancy shut down? Thanks
« Last Edit: April 16, 2006, 12:36:32 PM by gears80 »

Offline Don/TX

  • Newbie
  • *
  • Posts: 23
Re: 8V-71 starts and then dies, after winter
« Reply #1 on: April 16, 2006, 12:44:24 PM »
Mine done that once, it was the skinner solenoid that controls the engine cut off plunger, sounds like that is the culprit on yours.
Oh, I smacked it with a hammer and it straightened right out, many years later and it never dared to do it again.  Just a bit of goo or rust I reckon.

Offline gears80

  • Newbie
  • *
  • Posts: 15
Re: 8V-71 starts and then dies, after winter
« Reply #2 on: April 16, 2006, 01:35:29 PM »
You might be right. I did try to tap on it but maybe I need to get a bigger hammer. Thanks

Offline Utahclaimjumper

  • Hero Member
  • *****
  • Posts: 1261
Re: 8V-71 starts and then dies, after winter
« Reply #3 on: April 16, 2006, 02:38:22 PM »
Sounds like classic skinner valve problem, easy to dis-assemble, clean, lube and get working again.>>>Dan
Utclmjmpr 
 EX 4106 (presently SOB)
Cedar City, Ut.
 72 VW Baja towed

Offline TomNPat

  • Newbie
  • *
  • Posts: 47
Re: 8V-71 starts and then dies, after winter
« Reply #4 on: April 16, 2006, 03:11:42 PM »
Gears

Had a similar problem on our MC9.  When air pressure built, it died.  Moisture in the solenoid was the culprit similar to what Don describes.

After a long run, re-alctivated the skinner valve with no problem.  Must have dried out.

TomNPat

Offline JackConrad

  • Orange Blossom Special II
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4448
  • 73' MC-8 8V71/HT740 Southwest Florida
Re: 8V-71 starts and then dies, after winter
« Reply #5 on: April 16, 2006, 05:05:29 PM »
      No, This is your normal engine stop piston controlled by the engine stop solenoid. The engine stop solenoid and fast idle solenoid are on the bulkhead above the engine and towardss the rear of the engine (front of bus). The engine stop solenoid must have power to keep the engine running. Problem could be elctrical or air leaking through the solenoid. For emergency run, disconnect the air line at the piston and plug it. You will then have to manually shut of the engine at the govenor by pushing the lever the air piston contacts.  Hope this helps, Jack
Growing Older Is Mandatory, Growing Up Is Optional
Arcadia, Florida, When we are home
http://s682.photobucket.com/albums/vv186/OBS-JC/

Offline gears80

  • Newbie
  • *
  • Posts: 15
Re: 8V-71 starts and then dies, after winter
« Reply #6 on: April 16, 2006, 06:17:22 PM »
OK There are two solenoids off to the drivers side of the engine. One goes to the air cylinder you are talking about. If there isn't any power to the solenoid or it is stuck it would allow air to pass to the cylinder? Correct?

Offline Don/TX

  • Newbie
  • *
  • Posts: 23
Re: 8V-71 starts and then dies, after winter
« Reply #7 on: April 16, 2006, 07:24:34 PM »
Yeah, what you said I think.  When you turn on the run switch, juice should flow thru the skinner and shuts off the air flow which in turn allows the stop lever to go to the run position.  If you lost juice to the solenoid for instance, or solenoid were faulty, your problem would occur.  A test lamp will quickly tell you if you are getting voltage to it.  If you are, then it is time for a new skinner, or better yet a rebuild kit.  (Or if on the road without a replacement, smack it with a hammer like I did.)
You can easily wire the stop lever in the run position if you wish in case you wish to.

Offline gus

  • Hero Member
  • *****
  • Posts: 3632
Re: 8V-71 starts and then dies, after winter
« Reply #8 on: April 17, 2006, 11:15:19 AM »
If it's like my 4104 it has an engine cutoff switch at the engine for mechanics use. I hit this once accidentally and mine did exactly the same as yours.

The engine cutoff requires air, once the air builds up it cuts off the engine!!

Find that switch and turn it on-end of problem. Very embarrasing in an RV park.
PD4107-152
PD4104-1274
Ash Flat, AR

Offline Don/TX

  • Newbie
  • *
  • Posts: 23
Re: 8V-71 starts and then dies, after winter
« Reply #9 on: April 17, 2006, 12:47:29 PM »
Good point Gus, I forgot about that possibility.

Offline gears80

  • Newbie
  • *
  • Posts: 15
Re: 8V-71 starts and then dies, after winter
« Reply #10 on: April 17, 2006, 11:03:33 PM »
Yeah. I will check that also. thanks

Offline gumpy

  • Some Assembly Required
  • Hero Member
  • *****
  • Posts: 4108
  • Slightly modified 1982 MC9
    • bus.gumpydog.com
Re: 8V-71 starts and then dies, after winter
« Reply #11 on: April 18, 2006, 06:41:33 AM »
Yeah, if you bus is equipped with a run/stop switch in the engine compartment, make sure the switch is in the run position. I learned this the hard way....

http://www.gumpydog.com/bus/MC8_WIP/Run_Stop_Switch/run_stop_switch.htm

Otherwise, it's probably a stuck skinner valve on the engine shutoff solenoid.

Oh, could also be a problem in the safety shutdown (engine temp, low oil pressure switch, low coolant) if so equipped and still operational. If one of the switches is bad, it will act the same way.

craig

 

Craig Shepard
Located in Minnesquito

http://bus.gumpydog.com - "Some Assembly Required"

Offline gus

  • Hero Member
  • *****
  • Posts: 3632
Re: 8V-71 starts and then dies, after winter
« Reply #12 on: April 19, 2006, 03:49:45 PM »
gears,

Please be sure to let us know what you find when you solve the problem. This helps us all.

One of the frustrations of the board is reading about a problem and never knowing how it was solved.
PD4107-152
PD4104-1274
Ash Flat, AR

Offline LUKE at US COACH

  • Full Member
  • ***
  • Posts: 120
Re: 8V-71 starts and then dies, after winter
« Reply #13 on: April 19, 2006, 06:00:05 PM »
Hi Gears 80 & Folks:

Answers given above are informative, however you must realize that any safety systems for low oil pressure or low water level will also trigger that solenoid to shut your coach down, so that you do not detroy your engine!!!!

So I would therefore suggest that before you get your hammer out, that you check your fluid levels and the connections to the senders for low water and oil.

I Hope this HELPS!!!

Happy & SAFE!! Bussin' to ALl.
LUKE at US COACH

Offline Ednj

  • Hero Member
  • *****
  • Posts: 997
  • Ed & Sue Skiba
Re: 8V-71 starts and then dies, after winter
« Reply #14 on: April 19, 2006, 06:03:01 PM »
Ya, what LUKE & GUMPY said.
MCI-9
Sussex county, Delaware.
See my picture's at= http://groups.yahoo.com/group/busshellconverters/
That's Not Oil Dripping under my Bus, It's Sweat from all that Horsepower.
----- This space for rent. -----