Author Topic: My first outing...  (Read 10474 times)

bwze

  • Guest
My first outing...
« on: March 11, 2011, 05:57:42 PM »
I've finally have everything up to par (somewhat) and have taken the plunge on my first outing. Santee, SC.............SC state park to be exact. Wow, what a wonderful feeling to get to use my investment, feul cost not withstanding, to have a weekend off. All I can say is wonderful.............thank you to all the members that aided with words of wisdom. I'm having a great time...........

Offline rampeyboy

  • Full Member
  • ***
  • Posts: 199
  • 1954 Scenicruiser PD4501-227
Re: My first outing...
« Reply #1 on: March 11, 2011, 06:14:02 PM »
Have fun, dad and I fished Santee many many times over the years. Wish I were there!

Boyce
Boyce Rampey
Columbia, SC
Scenicruiser 227

Offline NewbeeMC9

  • NewbeeMC9
  • Hero Member
  • *****
  • Posts: 1208
  • 1981 MC9 8V71, HT 740
Re: My first outing...
« Reply #2 on: March 11, 2011, 06:16:32 PM »
You go!!

Awesome ain't it?  We expect a fulll report.
It's all fun and games til someone gets hurt. ;)

Offline Highway Yacht

  • *****Jimmy*****
  • Hero Member
  • *****
  • Posts: 505
  • Locust, North Carolina
    • WWW.MciBusTalk.Com
Re: My first outing...
« Reply #3 on: March 11, 2011, 06:25:37 PM »
Have Fun!!!  Catch some fish and fire up the fryer and call all Busnuts to come help you eat them.. I'm not too far north and would love some fresh fried Catfish.. I've seen some monster catfish come out of Santee..

Jimmy
1979 MC-9  8V71-Turbo / HT740             * www.MciBusTalk.com *
Locust, North Carolina                           A Site Dedicated To MCI's

bwze

  • Guest
Re: My first outing...
« Reply #4 on: March 13, 2011, 11:50:51 AM »
Didn't get a chance to do any fishing? Didn't even bring a fishing pole...this weekend was all about relaxation. And man was it nice. Only problem was when I went to fill up with diesel to top off the tank and finally get an estimate on what my fuel mileage was................ >:( approximately 5.5 mpg.......now that down right sucks. I didn't get her over 55, but there were quite a few hills between home and Santee. I'm not sure what to think of this. The guy I bought her from said he averaged 10 mpg......ummmm, I'm a little off of that average if I do say so. I guess that the strong winds and the hills drove down the fuel economy. Anyone got any ideas.....I can't stand the hit on my wallet with fuel usage like this....

P.S. '64 4106 with an 8V-71 and the 4 speed spicer.....

Offline RJ

  • Angola Coach Conversion "Aesop's Tortoise"
  • Hero Member
  • *****
  • Posts: 3578
Re: My first outing...
« Reply #5 on: March 13, 2011, 12:17:16 PM »
Billy -

First thought:  Are you sure you left with a full tank of fuel?  I.E.: Was it topped off the same at the filling before you left compared to your return?

I often encountered fill hoses that allowed the diesel to foam considerably, thus clicking off before a full tank.  One particular coach (an MC-9) would take on an additional 20 gallons after the first, foam-induced click off.  Did you experience this?

Sometimes, especially if the fuel island isn't completely level, you don't get a full fill either.

Let's see, you didn't get over 55 or so, plus several hills.  Does that translate to you having to row yourself along in the lower gears a lot?  If so, guess where your mileage went. . .

Plus - if you're pulling grades in 4th, and you see black smoke out the exhaust, guess where your fuel mileage is going. . .

Might also want to check/clean your air filters - restricted air flow kills fuel mileage, too.

OTOH, aren't you glad you went and had a nice, relaxing time?

FWIW & HTH. . .

 ;)
RJ Long
PD4106-2784 No More
S13406 1978 MC-5C Converted 6V71/MT-644
S14947 1980 MC-5C Shell 6V92/HT-740
Cheney WA

bwze

  • Guest
Re: My first outing...
« Reply #6 on: March 13, 2011, 12:34:22 PM »
First and foremost.........yes, I'm very glad to have had the opportunity to relax this weekend after eating, breathing and sleeping bus for the last two and a half months..... ;D

I'm pretty sure it was full. It clicked off and I looked inside to see if I could see a level and I thought I saw it (in hindsight, it could have just been foam)...

Lower gears on hills.....check
Lugging occasionally....unfortunately, check

Air filters should be clean, I pulled and ran them through a varsol vat to remove dust and dirt and then reinstalled with fresh oil in the pans.

You could quite possible be right about the foam issue though. I need to get a fuel gauge installed.....

Offline Fred Mc

  • Hero Member
  • *****
  • Posts: 598
Re: My first outing...
« Reply #7 on: March 13, 2011, 12:43:34 PM »
I have a 4106 as well and when driving 55 got up near 10mpg. As for seeing the fuel level in the tank, the filler neck is curved so I think that would be difficult.

Regards

Fred

Offline jjrbus

  • Hero Member
  • *****
  • Posts: 2314
  • MCI5C/N Ft Myers FL
Re: My first outing...
« Reply #8 on: March 13, 2011, 12:55:49 PM »
Opp's did not realize it was a GM ::)    JIm
« Last Edit: March 13, 2011, 03:29:40 PM by jjrbus »
Remember, even at a Mensa convention someone is the dumbest person in the room!

http://photobucket.com/buspictures

http://photobucket.com/buspictures

Offline Ed Hackenbruch

  • Hero Member
  • *****
  • Posts: 2724
Re: My first outing...
« Reply #9 on: March 13, 2011, 01:11:52 PM »
I can get a fair amount in after the pump clicks off if i wait for 20-30 seconds for the foam to settle. Usually have to do it several times in fact. To make sure i am always full i fill it until i can see clear fuel in the neck of the tank. That way i know how much fuel i have used to within 1/10th of a gallon or less when i figure my mileage. :)
Used to own a 1968 MCI 5A with 8V71 and Allison MT644 transmission.

bwze

  • Guest
Re: My first outing...
« Reply #10 on: March 13, 2011, 01:43:31 PM »
The foaming issue is very reassuring. To be honest, it didn't really cross my mind. I sure hope that has a lot to do with my calculations.

bwze

  • Guest
Re: My first outing...
« Reply #11 on: March 13, 2011, 02:28:12 PM »
Icing on the cake. Just checked my oil and it appears that I've burned over a gallon and a half in a measly 220 miles. The PO was running Rotella 15W40 and I've since replaced it with Delo 100, but still....burning that much oil in under a 1000 or so miles seems a bit excessive. I haven't noticed any smoking either. I do see oil spots all over the rear after cleaning and driving for a few miles..... ???

Offline desi arnaz

  • Hero Member
  • *****
  • Posts: 560
Re: My first outing...
« Reply #12 on: March 13, 2011, 04:00:21 PM »
on my 4106 i keep the oil a little low,if it is right on the line it seems to use more...pulling a car across Canada i got 6.8 which was depressing to say the least.
thomas f  Bethlehem n.h

Offline justin25taylor

  • Full Member
  • ***
  • Posts: 101
  • 1974 05 Eagle and 1986 10 Eagle
Re: My first outing...
« Reply #13 on: March 13, 2011, 04:10:51 PM »
As others said the oil will find a "happy" level after some use.
Try running it a little under full mark then you might try just above the add mark.
Make sure it is not leaking a bunch, check slobber tubes, etc.

Sounds like the engine just needs to be run. 220 miles barely warms it up. I'll bet your oil consumption will slow down and mileage will go up after some miles.

I know miles are hard with fuel prices.........

Sounds like you are having a blast. Wish I was there. Have fun, be safe.

Best,
Justin

Offline Singing Land Cruiser

  • Michael & Christi Hargis
  • Hero Member
  • *****
  • Posts: 743
  • Found another Bus= '77 AMGeneral 10240B; 8V-71
    • michaelhargis.com
Re: My first outing...
« Reply #14 on: March 13, 2011, 04:26:19 PM »
BUS=55 to 60mph anymore and we pay through the injectors ;D
Glad you had a good time. M&C
Entertainers/BUSNUTS
http://singinglandcruiser.blogspot.com/
RV Park MGRS/ Sans End RV Park
Master Mason, Noble Shriner
'77 AMGeneral 10240B; 8V-71