Author Topic: Bob's True cause of 45 Xle Fire.  (Read 6206 times)

Offline robertglines1

  • steam nut
  • Hero Member
  • *****
  • Posts: 4371
Re: Bob's True cause of 45 Xle Fire.
« Reply #15 on: January 31, 2012, 04:54:59 PM »
launch date may-june this year. taking a 2 month break in a couple weeks. run to sun. Haven't been in a hurry on this build as it is the last one!!!! Next step is try to wear it out.   Bob
Bob@Judy  98 XLE prevost with 3 slides --Home done---last one! SW INdiana

Offline Oonrahnjay

  • Hero Member
  • *****
  • Posts: 3346
Re: Bob's True cause of 45 Xle Fire.
« Reply #16 on: January 31, 2012, 06:05:23 PM »
   I use this system:

http://www.amazon.com/Go-Power-FBL-200-Class-Block/dp/B001539B60 (snip)

      Amazon show the 200 Amp fuse as about $53; photos showing a very similar 300 and 400 Amp fuse block are about $68.
Bruce H; Wallace (near Wilmington) NC
1976 Daimler (British) Double-Decker Bus; 34' long

(New Email -- brucebearnc@ (theGoogle gmail place) .com)

Offline RnMAdventures

  • Sr. Member
  • ****
  • Posts: 410
Re: Bob's True cause of 45 Xle Fire.
« Reply #17 on: February 02, 2012, 08:50:53 AM »
Thanks for posting the pics and info on the fire. It is on my Rodolfo's list to verify all wiring.
Mike & Rosemarie
1964 PD4106-2626
DD8v71 & Allison v730

Offline robertglines1

  • steam nut
  • Hero Member
  • *****
  • Posts: 4371
Re: Bob's True cause of 45 Xle Fire.
« Reply #18 on: March 08, 2012, 06:14:45 AM »
bump; pictures of what was determined as electrical cable to bare metal.  Bob
Bob@Judy  98 XLE prevost with 3 slides --Home done---last one! SW INdiana

Offline Zeroclearance

  • Hero Member
  • *****
  • Posts: 531
Re: Bob's True cause of 45 Xle Fire.
« Reply #19 on: March 08, 2012, 09:53:53 AM »
Bob which cable..  You have four sets of electrical circuits on your bus.   Which alternator did the bus have?  Delco 50DN or Bosch?   If the bus was a entertainer you have another 12volt alternator driven off your A/C compressor.

Offline robertglines1

  • steam nut
  • Hero Member
  • *****
  • Posts: 4371
Re: Bob's True cause of 45 Xle Fire.
« Reply #20 on: March 08, 2012, 12:32:27 PM »
really don't know was on drivers side bare wire above tag aparently apeared to be 24 volt cable there was still what was left of a cable junction box in the wires I stripped out but no housing just stud about 1/2 inch in diameter and bare cables attached with eyes on them..Wish I could help more.   Bob
Bob@Judy  98 XLE prevost with 3 slides --Home done---last one! SW INdiana

Offline Zeroclearance

  • Hero Member
  • *****
  • Posts: 531
Re: Bob's True cause of 45 Xle Fire.
« Reply #21 on: March 08, 2012, 01:15:29 PM »
Bob, like you I have gone thru my wiring systems.   On the H3 and new XL's we have the battery box on the curb side.   Don't you have the Vanner and batteries in a contained cabinet?   Behind your drivers tag you should have your secondary electrical for your trans and A/C?   I guess the question is?  Was it the PRevost system that failed or your HOUSE charging system.   From what I have seen, it is the curb side frame rail that takes the high amperage DC cables.   Once inside the cabinets they are routed in PVC conduit to the front of the bus.

Offline robertglines1

  • steam nut
  • Hero Member
  • *****
  • Posts: 4371
Re: Bob's True cause of 45 Xle Fire.
« Reply #22 on: March 08, 2012, 01:23:11 PM »
did not enter pvc until rear bay bulk head in front of differential. were exposed to elements and just fastened to frame members.  wire bundles when leaving pvc area in front of rear axle were in flimsey wire reinforced fiberducting.  All wireing and air lines are good center line of rear differential foward in my case no damage and were not in any protected wrap except thin binding. no pvc or ducting. Battery cables were not enclosed but mearly fastened to frame members.
Bob@Judy  98 XLE prevost with 3 slides --Home done---last one! SW INdiana

Offline robertglines1

  • steam nut
  • Hero Member
  • *****
  • Posts: 4371
Re: Bob's True cause of 45 Xle Fire.
« Reply #23 on: July 27, 2012, 06:13:44 AM »
bump thought this would fit in with fire topic being caused by dc wireing not my original assumption of brake fire.   Bob
Bob@Judy  98 XLE prevost with 3 slides --Home done---last one! SW INdiana

Offline belfert

  • Hero Member
  • *****
  • Posts: 6039
Re: Bob's True cause of 45 Xle Fire.
« Reply #24 on: July 27, 2012, 08:05:49 AM »
It is important to note from Bob's first post in this thread that a cable added by the converter caused this issue.  It was not a cable that Prevost had installed.

My main 4/0 cables to my inverter run through a PVC conduit, but not all the way from the batteries to the inverter.  There are several feet at each end of the cable that are not protected.  Would it be a good idea to cover the exposed cables with flexible conduit like the blue ENT tubing?  I do have appropriate fuses on each cable.
Brian Elfert - 1995 Dina Viaggio 1000 Series 60/B500 - 75% done but usable - Minneapolis, MN