June 25, 2018, 01:51:07 AM

Author Topic: SITE PROBLEMS  (Read 11653 times)

Offline Scott & Heather

  • Scott & Heather's buses: MCI-9 & MCI-102
  • Hero Member
  • *****
  • Posts: 4243
  • MCI-9 & MCI-102
    • Fresh Day Music
Re: SITE PROBLEMS
« Reply #60 on: August 19, 2012, 08:39:47 PM »
Yay! It's fast again! Loving it! Thanks so so much for the efforts to fix this!


Sent from iPhone via Tapatalk
Scott & Heather
1984 MCI 9 6V92-turbo with 9 inch roof raise (SOLD)
1992 MCI 102C3 8v92-turbo with 8 inch roof raise CURRENT HOME
Click link for 900 photos of our 1st bus conversion:
https://goo.gl/photos/GVtNRniG2RBXPuXW9

Offline plyons

  • Administrator
  • Jr. Member
  • *****
  • Posts: 83
  • Bussin' in Tennessee
Re: SITE PROBLEMS
« Reply #61 on: August 23, 2012, 10:59:18 PM »
Thanks Bob for the link.  :)

Going down for just (hopefully) couple of minutes for site maintenance.

Regards to all, Phil

Offline buswarrior

  • Hero Member
  • *****
  • Posts: 4572
  • '75 MC8 8V71 HT740
Re: SITE PROBLEMS
« Reply #62 on: August 23, 2012, 11:05:14 PM »
ACK!!!
Frozen North, Greater Toronto Area

Offline TomsToy

  • Tom Turner
  • Jr. Member
  • **
  • Posts: 50
Re: SITE PROBLEMS
« Reply #63 on: August 25, 2012, 06:10:42 AM »
I only get this error "To help protect your security, Internet Explorer has blocked this website from displaying content with security certificate errors" when the ad for BCM Storage cases is attempted to be displayed.  All I get is "BCM Storage Cases - www.tncenterprises.com/bcm/" in the space instead of the ad.

HTH
Tom
1984 TMC MC-9 6V92T HT740
La Grange, Georgia

Offline Scott & Heather

  • Scott & Heather's buses: MCI-9 & MCI-102
  • Hero Member
  • *****
  • Posts: 4243
  • MCI-9 & MCI-102
    • Fresh Day Music
Re: SITE PROBLEMS
« Reply #64 on: August 27, 2012, 09:25:07 AM »
slow as molasses on a cold winters' day...again....what gives   :(
Scott & Heather
1984 MCI 9 6V92-turbo with 9 inch roof raise (SOLD)
1992 MCI 102C3 8v92-turbo with 8 inch roof raise CURRENT HOME
Click link for 900 photos of our 1st bus conversion:
https://goo.gl/photos/GVtNRniG2RBXPuXW9

Offline ruthi

  • Hero Member
  • *****
  • Posts: 1097
Re: SITE PROBLEMS
« Reply #65 on: August 27, 2012, 09:54:09 AM »
Veeeeeeeeeeerrrrrrrrrrrrrrrrryyyyyyyyyyy   slooooooooooooooooooooooow
Mixed up Dina, ready for the road as of 12/25/2010
Home in middle Georgia, located somewhere in the
southeast most of the time.
FIRST RALLY ATTENDED: BUSSIN 2011!

Offline plyons

  • Administrator
  • Jr. Member
  • *****
  • Posts: 83
  • Bussin' in Tennessee
Re: SITE PROBLEMS
« Reply #66 on: August 27, 2012, 01:04:33 PM »
Maybe better now?  Thanks for the updates.  :)  Continuing to watch.  Regards, Phil

Offline buswarrior

  • Hero Member
  • *****
  • Posts: 4572
  • '75 MC8 8V71 HT740
Re: SITE PROBLEMS
« Reply #67 on: August 28, 2012, 01:32:52 AM »
log on took a long time after password entered.

Thanks Phil, I appreciate the effort!

happy coaching!
buswarrior
Frozen North, Greater Toronto Area

Offline Eagle

  • Sr. Member
  • ****
  • Posts: 332
  • 1985 Eagle
Re: SITE PROBLEMS
« Reply #68 on: August 28, 2012, 12:33:39 PM »
Anyone else having problem getting on this site?  I have to click on it a few times and it will finally load.

Offline ruthi

  • Hero Member
  • *****
  • Posts: 1097
Re: SITE PROBLEMS
« Reply #69 on: August 28, 2012, 12:43:05 PM »
Good today. Hope it continues.
Mixed up Dina, ready for the road as of 12/25/2010
Home in middle Georgia, located somewhere in the
southeast most of the time.
FIRST RALLY ATTENDED: BUSSIN 2011!

Offline plyons

  • Administrator
  • Jr. Member
  • *****
  • Posts: 83
  • Bussin' in Tennessee
Re: SITE PROBLEMS
« Reply #70 on: August 28, 2012, 01:54:23 PM »
Greetings all, yes, logon, logoff seem delayed and I'm looking at that.  Also looking to possibly upgrade to latest so that may fix the issue as well.

Thanks for the updates and I do appreciate it!

Best Regards, Phil


Offline gus

  • Hero Member
  • *****
  • Posts: 3624
Re: SITE PROBLEMS
« Reply #71 on: August 28, 2012, 02:26:32 PM »
Using good ole reliable Firefox I've had no problems of any kind for the past week and no spam increase.

My condolences to those still using the ancient and inferior IE!!
PD4107-152
PD4104-1274
Ash Flat, AR