June 25, 2018, 09:12:53 AM

Author Topic: Starter Source  (Read 11925 times)

Offline travlinman

  • Full Member
  • ***
  • Posts: 229
Re: Starter Source
« Reply #15 on: October 26, 2012, 02:07:28 PM »
Buswarrior -

Batteries are at 12.7 right now, they get trickle charged from my solar system. When the sun is out of course!

I'm not frustrated..yet. More fascinated by the mystery of this. My starter is a year and a half old and has been working fine. I also try to be nice to it by preheating my engine when it is cold and not cranking on it for to long. Clifford has me wondering about ground now...

TM
Steve & Kristen Full time nomads since '06 - PD4106-674  8V71/V730
This bus is for sale - https://gm4106.wordpress.com

Offline Sam 4106

  • Hero Member
  • *****
  • Posts: 679
Re: Starter Source
« Reply #16 on: October 26, 2012, 03:21:17 PM »
Hi Steve,
When we had a similar problem with our 4106 starter I removed the cap on the starter housing, opposite the solenoid, and used a broomstick to manually engage the solenoid and starter drive gear into the flywheel ring gear. The engine started right up and I never had that problem again as long as I owned the bus. That's assuming you have 12 Volts at the large bolt on the starter solenoid and that all the connections are tight. Another time when the solenoid would engage, but the starter wouldn't turn, I tightened the nuts on the copper strap between the solenoid and the large post on the starter housing. The engine started right up. Check all of the nuts on the cable connections to be sure they are tight.

The picture of the bolt through the bulkhead with the transmission hose bracket on it should have the cables rearranged so the hose bracket is on the outside of both cables so the painted bracket isn't between the two cables. While you have the bracket and cables off clean the bulkhead surface too. When you reassemble the cables and bracket put some anti-sieze compound on the bulkhead, bolt, and cable ends before reassembly. I use anti-sieze compound on all battery cable connections and never have corrosion problems again.

Good luck, and I hope you find a simple solution. Sam
1976 MCI-8TA with 8V92 DDEC II and Allison HT740

Offline luvrbus

  • Hero Member
  • *****
  • Posts: 19438
Re: Starter Source
« Reply #17 on: October 26, 2012, 04:32:49 PM »
 oops
good luck
« Last Edit: October 26, 2012, 04:36:02 PM by luvrbus »
Life is short drink the good wine first

Offline robertglines1

  • steam nut
  • Hero Member
  • *****
  • Posts: 4365
Re: Starter Source
« Reply #18 on: October 26, 2012, 05:56:57 PM »
loose  starter?   wouldn't be first one =poor ground
« Last Edit: October 27, 2012, 07:35:53 AM by robertglines1 »
Bob@Judy  98 XLE prevost with 3 slides --Home done---last one! SW INdiana

Offline travlinman

  • Full Member
  • ***
  • Posts: 229
Re: Starter Source
« Reply #19 on: October 26, 2012, 06:21:29 PM »
Sam4106- I cleaned up that ground connection...still no joy. Tried pushing on the cap and the it would not budge. I'm thinking that may be a clue.

RJ - I got one bolt shy of pulling the solenoid before I ran out of day light.

Clifford - What is oops?

More fun tomorrow for me........

Cheers

TM
Steve & Kristen Full time nomads since '06 - PD4106-674  8V71/V730
This bus is for sale - https://gm4106.wordpress.com

Offline eagle19952

  • Hero Member
  • *****
  • Posts: 3726
Re: Starter Source
« Reply #20 on: October 26, 2012, 09:50:40 PM »
Are you the person who installed all of your cable ends ?
are they soldered or crimped ?
I would grab ahold of each cable and pull and twist with all or 1/2 my mite and see if they or one separated...they should be able to withstand  all of that.
I know to some people tape and heat shrink is nice but I do not like it because it can hide corrosion,poor crimps, and poor solder joints.
I am not a fan of solder near battery cables,I like crimps.
Do you have access to a PROPER crimp tool? if so I would do them all over just for  piece of mind if someone else made them up.
does the relay send juice to the two small wires that activate the starter solenoid in behind ?

If it was me i would charge my batteries to 13.2
I would attach a pair of 3 or 4 inch vice grips to each 3/4 nut on the solenoid (after I had disconnected the grounds on my Batteries) (you of course will reconnect the batteries grounds after you install the vicegrips)
Remove your rings too.watches etc.
Then i would jumper the main hot to the stud that feeds the offset L clip connecting the sol to strtr. If it spins whines like a jet then the starter motor is probably good.
then take a hot wire and feed the key wires on the solenoid or jumper from the main batt sol wire by touching that small stud FIRST and then to the batt wire <vicegrip> on the solenoid,(this will avoid arcing the smallstud and put the arc on the sacrificial VICEGRIPS.) this should prove or rule out the solenoid.
Bet you find a bad ground.
One more thing, I am sure you would notice already...the starter doesn't smell burnt ?
« Last Edit: October 26, 2012, 10:15:00 PM by eagle19952 »
Donald PH
1978 Model 05 Eagle w/Torsilastic Suspension,8V71 N, DD, Allison on 24.5's 12kw Kubota.

Offline luvrbus

  • Hero Member
  • *****
  • Posts: 19438
Re: Starter Source
« Reply #21 on: October 27, 2012, 11:54:10 AM »
Steve, I take it you have checked all of the shutdown system ?
Life is short drink the good wine first

Offline Rick 74 MC-8

  • Sr. Member
  • ****
  • Posts: 262
Re: Starter Source
« Reply #22 on: October 27, 2012, 11:54:58 AM »
The few years back I had a problem with  rebuilt starter. I found the fork that operates the Bendix drive Had separated locking the whole thing up. I Removed the fork from an old starter Cast not stamped steel. Install It and haven't had a problem sense. Goes to show there is a difference in rebuilders.
                                Rick 74 MC-8
About 20 Miles West Of Chicago

Offline travlinman

  • Full Member
  • ***
  • Posts: 229
Re: Starter Source
« Reply #23 on: October 27, 2012, 12:40:42 PM »
OK after a run for more tools......yes I am the guy that travels with the minimum......here is the solenoid. It smells burnt and looks pretty ugly. This is the first part that I have found that is suspect. I am on the steep learning curve as usual so don't be shy about speaking up!

Eagle -All my cables are solid.  I believe my remote start switch replicated what you described in your second paragraph.

Clifford - Have not checked the shutdown system yet. Given that I have power to the hot wire on the top of the solenoid when the key is turned, I thought I was in the clear.

TM
« Last Edit: October 27, 2012, 12:55:59 PM by travlinman »
Steve & Kristen Full time nomads since '06 - PD4106-674  8V71/V730
This bus is for sale - https://gm4106.wordpress.com

Offline travlinman

  • Full Member
  • ***
  • Posts: 229
Re: Starter Source
« Reply #24 on: October 27, 2012, 12:41:37 PM »
One more......
Steve & Kristen Full time nomads since '06 - PD4106-674  8V71/V730
This bus is for sale - https://gm4106.wordpress.com

Offline Lin

  • Hero Member
  • *****
  • Posts: 5249
  • 1965 MC-5a
Re: Starter Source
« Reply #25 on: October 27, 2012, 08:07:46 PM »
I must have missed it somewhere.  Did the starter spin when jumped?
You don't have to believe everything you think.

Offline travlinman

  • Full Member
  • ***
  • Posts: 229
Re: Starter Source
« Reply #26 on: October 27, 2012, 09:21:45 PM »
Lin,

The starter did nothing when I jumped it, it just sat there quietly. No click no spin.

TM
Steve & Kristen Full time nomads since '06 - PD4106-674  8V71/V730
This bus is for sale - https://gm4106.wordpress.com

Offline Lin

  • Hero Member
  • *****
  • Posts: 5249
  • 1965 MC-5a
Re: Starter Source
« Reply #27 on: October 27, 2012, 10:51:02 PM »
Although there are a lot of pieces and wires between the starter switch and the starter, when you get there it is just an electric motor.  If it gets electricity it should run.  If you are jumping it correctly and it does not spin, it had a problem.
You don't have to believe everything you think.

Offline travlinman

  • Full Member
  • ***
  • Posts: 229
Re: Starter Source
« Reply #28 on: October 28, 2012, 07:59:58 AM »
Lin,

Thanks, that is exactly what I am thinking. However I am having a hell of a time getting the thing out. The last installer used standard bolts and there is no way to get a socket on them as the clearance is very tight back there. I'm off to town for more tools this morning and we shall see if I am successful. I already searched the owens valley for a 15/16 crowfoot wrench to no avail. Bummer.

TM
Steve & Kristen Full time nomads since '06 - PD4106-674  8V71/V730
This bus is for sale - https://gm4106.wordpress.com

Offline luvrbus

  • Hero Member
  • *****
  • Posts: 19438
Re: Starter Source
« Reply #29 on: October 28, 2012, 08:13:57 AM »
Before removing the starter jump it off your car red cable to the big lug , black to the ground if it doesn't spin i then remove the starter fwiw your solenoid disk does not look all that bad it won't damage the car s system
Life is short drink the good wine first