Author Topic: Off Thread: my new web site  (Read 3353 times)

captain ron

  • Guest
Off Thread: my new web site
« on: November 29, 2006, 09:12:19 PM »
I finaly got my new web site done and published. It will soon have a section with my bus pictures.
Check it out and let me know what you think, good or bad.
captainronshow  dot  com

Offline H3Jim

  • Hero Member
  • *****
  • Posts: 1398
  • 1995 Prevost H3-41, series 60, B500 Allison
Re: Off Thread: my new web site
« Reply #1 on: November 29, 2006, 09:24:39 PM »
Needs some pictures of the bus!

I can't get any of the vids to play.  Uisng Window media player, it chokes.
Jim Stewart
El Cajon, Ca.  (San Diego area)

Travel is more than the seeing of sights, it is a change that goes on, deep  and permanent, in the ideas of living.

captain ron

  • Guest
Re: Off Thread: my new web site
« Reply #2 on: November 29, 2006, 09:55:21 PM »
I was having simular problems. how fast is your connection? also try each video again it might work second time

Offline Buffalo SpaceShip

  • Hero Member
  • *****
  • Posts: 591
Re: Off Thread: my new web site
« Reply #3 on: November 29, 2006, 11:31:45 PM »
Wow, I'm glad I waited til the kiddos went to bed to check out your site.  ;D  Vids wouldn't play for me, either. And I really wanted to see 'em... based on the song titles... for their... uh, musical content.  ;) The video problem is probably because you encoded in MPG format instead of WMV or Flash (or quicktime if you must). MPG presents some compatibility problems with many Web surfers' plug-ins. I even tried to right-click "save as" and couldn't save but just a short second-or-two video. So something strange is going on.

Also, the diamond plate background is cool, but it made some of your text hard to read. A few typos in your text, too.

Lest I sound too negative, I DID like how your photos were thumbnailed into the giant montage. That's cool. The girl with the butterfly painted on her chest... makes me wish I knew how to paint.  :o 

And, yes... bus pics, please! And how about a sound clip of that 8v92 at full bore?  :D

Keep on rockin', CR,
Brian B.
Brian Brown
4108-216 w/ V730
Longmont, CO

Dallas

  • Guest
Re: Off Thread: my new web site
« Reply #4 on: November 30, 2006, 02:41:38 AM »
HAY Ron!, Cap'n, Sir! ;D

Could you post the URL for your website? I lost it when my computer came down with the flu and puked out every bit of every bite and  all it's slow little hertz really hurt!

Thanks!

Dallas

JerryH

  • Guest
Re: Off Thread: my new web site
« Reply #5 on: November 30, 2006, 03:56:18 AM »
Yeah, wasn't too 'user-friendly' for me either.

When you scrolled over menu to the left, the "harleyrideaway.wav" audio automatically opened into the top main window -- seeing nothing else.  The videos were not viewable unless you saved them on computer, then opened them with Windows.

Personally, I'd not make the audio a default ... I'd offer it as an option to hear.  That's just me.

Nice layout ... nice "showButt.mpg" !!!

Jerry H.

captain ron

  • Guest
Re: Off Thread: my new web site
« Reply #6 on: November 30, 2006, 08:54:36 AM »
Thanks guys
HAY Ron!, Cap'n, Sir! ;D

Could you post the URL for your website? I lost it when my computer came down with the flu and puked out every bit of every bite and all it's slow little hertz really hurt!

Thanks!

Dallas

3 w,s then captainronshow  dot  com  I did it this way to keep data harvesters from getting info

Yeah, wasn't too 'user-friendly' for me either.

When you scrolled over menu to the left, the "harleyrideaway.wav" audio automatically opened into the top main window -- seeing nothing else. The videos were not viewable unless you saved them on computer, then opened them with Windows.

Personally, I'd not make the audio a default ... I'd offer it as an option to hear. That's just me.

Nice layout ... nice "showButt.mpg" !!!

Jerry H.
Jerry, I had same problem on my computer when we were testing the site. It was caused by the settings in my computer ans my web guy fixed it. but as a precautionary measure I will have him do something different with the sound clips on my navigation buttons.  Thanks for you input and comments

Brian, I will pass on to my guy about video format to see if that will help. as far as length of video I had them cliped to just include the "Meat and Potatoes" so to speak so the may not be more than a few seconds long. This is why I posted the thing here so I could get some feed back before I sent out a mass email and have a mass mess. Please feel free to point out typo's also

Offline H3Jim

  • Hero Member
  • *****
  • Posts: 1398
  • 1995 Prevost H3-41, series 60, B500 Allison
Re: Off Thread: my new web site
« Reply #7 on: November 30, 2006, 08:59:51 AM »
Ron, I have a cable modem, broadband connection.  I tried several times, and she no worky.

Nice start though.  I also have a 2000 year Harley, but its a Dyna Wide D;lide, and I have only put on about 8,000 miles since new. I did some engine work, 100 horses and 100 ft lbs of torque.  Hot then, looks tame now with the new ones.
Jim Stewart
El Cajon, Ca.  (San Diego area)

Travel is more than the seeing of sights, it is a change that goes on, deep  and permanent, in the ideas of living.

Dallas

  • Guest
Re: Off Thread: my new web site
« Reply #8 on: November 30, 2006, 04:52:36 PM »
Thanks Ron for the URL.

If you don't mind, I'll critique your site and html directly to you.

Nothing bad, and I'm not a hot web designer, and am usually to lazy to do anything myself, but I am great at finding 'tweaks' to make it better.

I hope you don't mind.

If you do, just do what everyone else does..... ignore me!  ;D ;D ;D ;D

Thanks for being here!

Dallas

captain ron

  • Guest
Re: Off Thread: my new web site
« Reply #9 on: November 30, 2006, 09:27:48 PM »
The guy did some changes to the video section and also removed the Harley sounds on the nav. buttons. Check it out and see if it works better now.
Dallas, Feel free to beat me up I have thick skin. I need all the input I can get