June 24, 2018, 03:16:12 AM

Author Topic: Loosing taillight voltage with trailer?  (Read 13176 times)

Offline Lin

  • Hero Member
  • *****
  • Posts: 5249
  • 1965 MC-5a
Re: Loosing taillight voltage with trailer?
« Reply #15 on: February 15, 2014, 05:59:18 PM »
First, I would make sure that your jumper cables are working as a good ground.  You could do a continuity test from the bus to the trailer to see that.  If not use the cables to make a good ground connection from/to somewhere else.  Further, I would test the various trailer lights with a direct power source instead of through the module you are using.

While it is conceivable that adding 20 lights to the system on wire that is sized to small would reduce the current, since you have tested using only the tail lights and had the same problem, that would not seem to be the issue.  
You don't have to believe everything you think.

Offline Scott Crosby

  • Sr. Member
  • ****
  • Posts: 306
    • Bus Grease Monkey Forum
Re: Loosing taillight voltage with trailer?
« Reply #16 on: February 15, 2014, 06:05:59 PM »
This is a complete stretch and guess, but could it be the relay that communicates with the tell tale system that will show of a bulb is burned out?  When I changed to LED bulbs I had some issues with the turn signals not blinking since it blinked by detecting the amp draw from the bulbs.  Plus if I brake light goes out I get a tell tale dash light and the led's triggered that light.  Could those systems backwards restrict current?  He might not even have those systems but just throwing it out as a far reaching possibility. 
61 GM Fishbowl TDH 4516 102" 35'
1947 GM PD 3751
www.busgreasemonkey.com

Offline Bryan

  • Sr. Member
  • ****
  • Posts: 261
Re: Loosing taillight voltage with trailer?
« Reply #17 on: February 15, 2014, 06:18:14 PM »
First, I would make sure that your jumper cables are working as a good ground.  You could do a continuity test from the bus to the trailer to see that.  If not use the cables to make a good ground connection from/to somewhere else.  Further, I would test the various trailer lights with a direct power source instead of through the module you are using.

While it is conceivable that adding 20 lights to the system on wire that is sized to small would reduce the current, since you have tested using only the tail lights and had the same problem, that would not seem to be the issue.  

Thanks Lin!

Don't I have to have a special tool to do a continuity test?

As far as testing the trailer lights with a direct power source, do you mean to hook them directly to the battery to make sure the trailer is not the problem? We use this trailer with our SUV all the time with the 7 prong plugin and it works great.

And lastly when you say that I have tested it using only the tail lights, I'm a little confused as to where else I would hook them up to if I want to get the blinker signals and brake light signals. Thanks so much for your help!  :)
Bryan
1996 Prevost XL
1967 PD4107-756
Toccoa, GA

Offline Seangie

  • www.herdofturtles.org
  • Hero Member
  • *****
  • Posts: 1250
  • And We're Off... Like a Herd of Turtles
    • Herd of Turtles
Re: Re: Re: Loosing taillight voltage with trailer?
« Reply #18 on: February 15, 2014, 08:16:45 PM »
Brian -

A couple things - 1st is the bus 24v or 12v?  And the trailer?  Make sure they are both wired for 12v (or 24v).  I'm assuming its a 12v bus and the trailer is wired for 12v.

On my bus I have tail lights that have red wire leads for the +12, and red wire leads for the -12.  (I don't know why...the lights are not original) if I mistakenly grabbed the -12v lead off the tail light on my bus and wired it to the +12 on the trailer then I'd have them wired in series and would have a voltage drop when hooking up trailer or toad lights. Here's a rudimentary  sketch to show what I'm talking abou

I'd of course make sure you have a solid ground for the trailer (just run a piece of 10 gauge straight to the negative post on bus battery to check) and then make sure you are grabbing the +12v for the trailer lights (running, blinkers, brakes) from the source/signal wire for your bus lights not from the lights themselves.

-Sean


Fulltiming somewhere in the USA
1984 Eagle 10S
www.herdofturtles.org
'Cause you know we,
we live in a van (Eagle 10 Suburban)
Driving through the night
To that old promised land'

Offline Bryan

  • Sr. Member
  • ****
  • Posts: 261
Re: Loosing taillight voltage with trailer?
« Reply #19 on: February 15, 2014, 08:54:29 PM »
Sean, first of all... THANK YOU for taking the time to teach this to me. I think I'm getting a grasp of what you are saying, it needs to be wired in before it hits the actual light as opposed to after it hits the light? I hope I'm understanding that right. When you say to hook it to the source and not the light itself, I'm hooking it to the terminal spot that goes out to the light, so I'm not sure if that would be considered the source or the light. I'm going to post 2 pics below, one is zoomed in, and one is zoomed out to see where the back of the lights are. from left to right they are labeled...
1. Ground
2. Reverse
3. Signal
4. Brake
5. Markers
*if you look closely, we have added the brown wire to markers, white wire to ground, and green wires for signal and brake (it's not the same green wire)


Bryan
1996 Prevost XL
1967 PD4107-756
Toccoa, GA

Offline Lin

  • Hero Member
  • *****
  • Posts: 5249
  • 1965 MC-5a
Re: Loosing taillight voltage with trailer?
« Reply #20 on: February 15, 2014, 09:40:55 PM »
Buy a multimeter.  I have several that cost under $10.  They give AC and DC voltage, resistance, continuity and amps under 10 amps.  You should have the minimal tools needed for a particular job, and a multimeter is such a tool for this and probably many other electrical tasks you will encounter.
You don't have to believe everything you think.

Offline robertglines1

  • steam nut
  • Hero Member
  • *****
  • Posts: 4365
Re: Loosing taillight voltage with trailer?
« Reply #21 on: February 16, 2014, 05:51:07 AM »
You mentioned it was set up for modern suv system now going integrating with no computerized bus system without a converter box???   Was your bus a 7 wire system originally? were the brake lite-running-stop-turn-all separated are some functions combined.  also your considering the feed to the post you hooked on to supply more power to additional lights.  Most do this by using that post to as a signal to trip  a relay with a separate power supply to light up you trailer lite. OR or common trailer relay box.   FWIW
Bob@Judy  98 XLE prevost with 3 slides --Home done---last one! SW INdiana

Offline Seangie

  • www.herdofturtles.org
  • Hero Member
  • *****
  • Posts: 1250
  • And We're Off... Like a Herd of Turtles
    • Herd of Turtles
Re: Re: Loosing taillight voltage with trailer?
« Reply #22 on: February 16, 2014, 08:30:41 AM »
Brian - thanks for the pics....that helps.  Its hard to figure this one out because -  I can easily see where the lights are wired in but I cannot tell where the wires that are providing the voltage/signal on the other side are running to or from. 

The easiest way to do this is going to be to start from the beginning and check each wire one at a time.  So unhooking all the wires for the trailer from here except your ground....we are assuming that it is a continuous connecrion back to the ground on the trailer...check that you have continuity.  Turn the lights on the bus on with only the groind connected and see if they are dim.  If not then  hook up only the reverse light (with the ground still connected) and connect and turn on your lights and see if they dim when you turn on the reverse. If not then hook up your blinker next and do the same thing.  My gut after seeing this is that the "marker" and brake lights are where the problem is coming from....but check each one at a time and see what you end up with.

Let us know how you make out with that.

-Sean

Fulltiming somewhere in the USA
1984 Eagle 10S
www.herdofturtles.org
'Cause you know we,
we live in a van (Eagle 10 Suburban)
Driving through the night
To that old promised land'

Offline gumpy

  • Some Assembly Required
  • Hero Member
  • *****
  • Posts: 4103
  • Slightly modified 1982 MC9
    • bus.gumpydog.com
Re: Loosing taillight voltage with trailer?
« Reply #23 on: February 16, 2014, 09:20:15 AM »
I've continued to research this, and I found a suggestion that since I have a lot of running lights on my trailer (about 20), that it could be sucking all of the voltage out,

Sounds like you might have found your problem. You have 20 incandescent bulbs on the trailer, each drawing about 1 amp.  Then you have 9 or 10 markers and tail lights
on the back of the bus, if not more. All of these are drawing power off a single feed wire from the front of the bus, probably 16 gauge, which is rated for about 10 amps.
It sounds like you have about 30 amps draw on that one little wire, which obviously is not properly protected by a fuse or breaker.  Yeah, I would expect all your lights to
be dim. I'd also expect that maybe you will start smelling insulation melting if you keep it up  ::)

It's good that  you're willing to learn, but I'd suggest you get someone who has the proper tools and knowledge to help you with this one. You need a meter and
a good understanding of electrical basics.

craig
Craig Shepard
Located in Minnesquito

http://bus.gumpydog.com - "Some Assembly Required"

Offline Seangie

  • www.herdofturtles.org
  • Hero Member
  • *****
  • Posts: 1250
  • And We're Off... Like a Herd of Turtles
    • Herd of Turtles
Re: Re: Loosing taillight voltage with trailer?
« Reply #24 on: February 16, 2014, 10:56:12 AM »
Bryan -

Craig's got a good point there.  If you have an android or iPhone device then you can download Blue Seas Circuit wizard to make sure your wiring and components are properly sized.  I figured if your trailer is all LED lights it can't be pulling more than 4 watts per fixture...that's about 350ma or ~.3 amps per fixture. No more than 8-10 amps total on the trailer (10 or 12 gauge wire). Add that to what rhe bus lights are pulling and youll need to make sure that distro that all those wires are tied to can handle a 30 amp load. 

-Sean

Fulltiming somewhere in the USA
1984 Eagle 10S
www.herdofturtles.org
'Cause you know we,
we live in a van (Eagle 10 Suburban)
Driving through the night
To that old promised land'

Offline Timkar

  • Sr. Member
  • ****
  • Posts: 375
Re: Loosing taillight voltage with trailer?
« Reply #25 on: February 16, 2014, 11:20:21 AM »
Cawston, British Columbia

Offline Bryan

  • Sr. Member
  • ****
  • Posts: 261
Re: Loosing taillight voltage with trailer?
« Reply #26 on: February 16, 2014, 01:41:27 PM »
From past experience I would say this is what you need. Supplies voltage from battery source....
HTH....Tim

http://www.ebay.com/itm/Powered-Trailer-Light-Converter-w-Circuit-Protect-3-to-2-Wire-Isolator-Module-/350968131023?pt=Motors_RV_Trailer_Camper_Parts_Accessories&hash=item51b754adcf&vxp=mtr

I've had a couple people that hook up trailer lights a good bit come and look at it, they think it's a voltage problem as well. I could probably order this on ebay and at least give it a try, but my question is this, is there any risk in messing up the original bus electrical system by hooking that powered converter up? Thanks!
Bryan
1996 Prevost XL
1967 PD4107-756
Toccoa, GA

Offline Ace

  • Hero Member
  • *****
  • Posts: 1422
Re: Loosing taillight voltage with trailer?
« Reply #27 on: February 16, 2014, 02:26:41 PM »
No this is exactly why I asked of there were led 's involved!
I once had a stacker trailer that I started towing with my bus, and just like yours and everyone else's bus, it wasn't designed or wired to pull a trailer so the wiring is only designed for a certain amount of lighting. Once you add a trailer or a car, the wattage goes up and puts a heavier draw on the original equipment. I added the above link from eBay AND switched the 10 amp breaker that supplied my marker lights to a 15 amp breaker and never had another problem!


Sent from my iPhone using Tapatalk
Ace Rossi
Lakeland, Fl. 33810
Prevost H3-40

Offline Bryan

  • Sr. Member
  • ****
  • Posts: 261
Re: Loosing taillight voltage with trailer?
« Reply #28 on: February 16, 2014, 04:46:58 PM »
okay another update!!! maybe you guys will know the answer? I hope!  ;D

let's completely take the trailer out of the picture, I disconnected all wires leading to any wiring harness or trailer, so now we are back to square 1 with only the bus.

I walked thru some testing with voltage meters with an auto mechanic over the phone. I can't believe I didn't check this already, but we completely ruled out a ground issue. I started out by checking the battery itself which was 12.5 volts, when I check the voltage on the wires running to the bus lights, they are only 9 volts, doesn't matter if it's markers, blinkers, breaks, etc, it's all 9 volts. To eliminate a ground issue, we run a wire directly to negative terminal of the battery to the ground at the lights, still only 9 volts, we then ran a wire directly from positive side of battery to the lights and got the full 12.5 volts, and the lights got a lot brighter. This means somewhere between the battery and my tail lights, I'm loosing voltage.

what should I check from here? or is there a quick fix? Thanks!!!
Bryan
1996 Prevost XL
1967 PD4107-756
Toccoa, GA

Offline Ace

  • Hero Member
  • *****
  • Posts: 1422
Loosing taillight voltage with trailer?
« Reply #29 on: February 16, 2014, 04:58:18 PM »
Was the vehicle running when you checked the voltage? If so, charge or better yet change your battery/s. Running should be 13.6v
9v is not enough voltage to make the lights full lit.

Sent from my iPhone using Tapatalk
Ace Rossi
Lakeland, Fl. 33810
Prevost H3-40