Author Topic: Migration complete. Please let us know if issues! Thank you,  (Read 4924 times)

Offline Van

  • BUSLESS
  • Hero Member
  • *****
  • Posts: 2577
  • IGNORE
Re: Migration complete. Please let us know if issues! Thank you,
« Reply #15 on: June 23, 2018, 01:15:45 PM »
Color? ahhh. My browser is at 120%, maybe a tad bigger font and no grey. Other wise good job on the switch over, thanks for the efforts as always. I think all the other old farts said everything I was thinnin'. :o :P :P
IF YOU'RE NOT LIVING ON THE EDGE, YOU'RE TAKIN UP TOO MUCH SPACE.

Offline luvrbus

  • Gold Donor
  • Hero Member
  • *
  • Posts: 20293
Re: Migration complete. Please let us know if issues! Thank you,
« Reply #16 on: June 23, 2018, 01:16:35 PM »
The clock is way off or some are posting from the other side of the world and it is not my clock  :o
Life is short drink the good wine first

Offline Van

  • BUSLESS
  • Hero Member
  • *****
  • Posts: 2577
  • IGNORE
Re: Migration complete. Please let us know if issues! Thank you,
« Reply #17 on: June 23, 2018, 01:24:56 PM »
Clifford and others go into your profile and hit modify profile then Look/layout settings and you can adjust the time by hiiting auto detect.

 Betcha quite a few are scratching their heads trying to recall the user name/passwords, I know cause I was one of em' LOL! :D
« Last Edit: June 23, 2018, 01:32:27 PM by Van »
IF YOU'RE NOT LIVING ON THE EDGE, YOU'RE TAKIN UP TOO MUCH SPACE.

Offline lvmci

  • Hero Member
  • *****
  • Posts: 1547
Re: Migration complete. Please let us know if issues! Thank you,
« Reply #18 on: June 23, 2018, 03:26:56 PM »
Nice job Phil and all who helped, I don't know why I can't see it well...
MCI 102C3 8V92, Allison HT740
Formally MCI5A 8V71 Allison MT643

Offline luvrbus

  • Gold Donor
  • Hero Member
  • *
  • Posts: 20293
Re: Migration complete. Please let us know if issues! Thank you,
« Reply #19 on: June 23, 2018, 03:37:14 PM »
The dark fonts on the headers are easy to see
 
Life is short drink the good wine first

Offline RJ

  • Vantarè Conversion "Vivian"
  • Hero Member
  • *****
  • Posts: 3607
Re: Migration complete. Please let us know if issues! Thank you,
« Reply #20 on: June 23, 2018, 03:49:31 PM »
Phil -

As Buswarrior has already pointed out to you, the gray shaded font color is extremely hard to read for us older folk.

Also, when somebody posts a link using a URL, it, too, shows up in the gray, making it hard to read.

I, personally, liked the link fonts in blue that the previous board used, especially when somebody wrote a post that included several links within the text

FWIW & HTH. . .

 ;)
RJ Long
PD4106-2784: Donated to the Pacific Bus Museum
S14947: 1980 MC-5C Shell 6V92/HT-740
S13406: 1978 MC-5C Angola Coach - Swapped for vvv
M1001907: 1992 Prevost XL Vantarè Conversion 8V92T/HT-755 (DDEC/ATEC)
Cheney WA

Offline luvrbus

  • Gold Donor
  • Hero Member
  • *
  • Posts: 20293
Re: Migration complete. Please let us know if issues! Thank you,
« Reply #21 on: June 23, 2018, 05:16:19 PM »
What are the so called forbidden colors together I can remember red/green but what are the other 2  ? I think they are here 
« Last Edit: June 23, 2018, 07:17:50 PM by luvrbus »
Life is short drink the good wine first

Offline plyonsMC9

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1308
  • Big Wheels Turnin'
    • PhilLyons.com
Re: Migration complete. Please let us know if issues! Thank you,
« Reply #22 on: June 23, 2018, 08:55:42 PM »
Clock fixed.  Work continues, thanks all for your patience,
Kind regards, Phil
Northern Arizona / 1983 - MC9

Offline eagle19952

  • Hero Member
  • *****
  • Posts: 3980
Re: Migration complete. Please let us know if issues! Thank you,
« Reply #23 on: June 23, 2018, 09:03:54 PM »
If one is using google Chrome there are 3 dots in the bar at the right hand corner below the URL window. click it.
Go/scroll to settings.
Scroll down to Appearance.
Click on Font Size.
Click Custom.
NEXT:
Click Customize Fonts.
A menu appears.
Slide the bar to the size you like.
Below is a slide that will set the MINIMUM font size. (applicable to pages that have different ones)
 Go the back arrow to the previous menu
SET the minimum zoom (this will remain for every page) 110% is what I use....with glasses at 2.25 :)
PS the slider says tiny and HUGE

:)

Any other browser...I don't know :(

https://www.google.com/search?q=chrome+font+settings&oq=chrome+font+settings&aqs=chrome..69i57j0l5.13970j0j7&sourceid=chrome&ie=UTF-8
« Last Edit: June 23, 2018, 09:16:42 PM by eagle19952 »
Donald PH
1978 Model 05 Eagle w/Torsilastic Suspension,8V71 N, DD, Allison on 24.5's 12kw Kubota.

Offline lvmci

  • Hero Member
  • *****
  • Posts: 1547
Re: Migration complete. Please let us know if issues! Thank you,
« Reply #24 on: June 23, 2018, 10:38:50 PM »
Can I put all the pictures I wanted to attach for the last decade in one reply?
MCI 102C3 8V92, Allison HT740
Formally MCI5A 8V71 Allison MT643

Offline Krash

  • Administrator
  • Jr. Member
  • *****
  • Posts: 58
Re: Migration complete. Please let us know if issues! Thank you,
« Reply #25 on: June 23, 2018, 10:46:58 PM »
Been working with Phil on migrating/upgrading the forum, this is our first shot at running it live on new server.  There are a couple of glitches we're seeing that have been mentioned in this topic:

- Special characters are borked.  Don't think there's anything can be done about that.  Database has been upgraded and is using utf-8 collation, so special characters should display correctly.  I found a similar problem in forum rules text, and it was due to mixing html and bbc tags with various character codes.  The forum is quite old, and some of this stuff is many years obsolete and doesn't display correctly in current browsers.  Only solution is to manually edit the characters.  Admins would have to fix them as they're reported.

- Some avatars are not loading.  There is a known issue involving attachment mime types and a security feature that was added in SMF 2.0.4, it can usually be fixed by running a database query, which I've done, but still see some dud avatars.  If you reupload the avatar, it should work.  If it doesn't, or you no longer have the original image file, post here and I may be able to recover it.

Font sizes, colors, and other formatting are easily adjusted, I've been tinkering with them to brighten things up.  How you see things depends on which browser and browser settings you're using, and which type of computer or mobile device it's displayed on.   CSS was supposed to fix the longtime problem of different rendering in different engines, but it didn't, and mobiles have made everything worse for developers.  I work in IE11 and proof in FF60 on a 23" monitor set to reduced resolution (makes things larger) and running with zoomed text.  I doubt there are many people here older than I, or who see as badly.  It would be helpful if you can post screenshots of things you don't like or have difficulty seeing, and what you're viewing them on.

Your feedback and patience is appreciated.

Offline Krash

  • Administrator
  • Jr. Member
  • *****
  • Posts: 58
Re: Migration complete. Please let us know if issues! Thank you,
« Reply #26 on: June 23, 2018, 10:54:25 PM »
Can I put all the pictures I wanted to attach for the last decade in one reply?

There are settings that specify max attachment size per post (currently 1024kb), max size per attachment (1024kb), and max number of attachments per post (4).  They can be changed at discretion of management.  Bear in mind that if attach size and number are set very large or for no limit, and you post a lot of large attachments in your posts, it can cause long, slow page loads for members with slow devices or connections.

Offline richard5933

  • Hero Member
  • *****
  • Posts: 1360
Re: Migration complete. Please let us know if issues! Thank you,
« Reply #27 on: June 24, 2018, 05:03:12 AM »
The BCM has not worked in Tapatalk since yesterday, at least not for me. I can access all the other forums and blogs, so I'm wondering if there is a problem with the interface after the update and migration.

After the migration Tapatalk required me to log into the forum again, and after that it gives me 'network error' messages instead of letting me in.
Richard
1974 GMC P8M4108a-125 (Current Bus)
1964 GM PD4106-2412 (Former Bus)
Located in beautiful Wisconsin
KD9GRB

Offline Oonrahnjay

  • Hero Member
  • *****
  • Posts: 3376
Re: Migration complete. Please let us know if issues! Thank you,
« Reply #28 on: June 24, 2018, 05:17:45 AM »
  If one is using google Chrome there are 3 dots in the bar at the right hand corner below the URL window. click it.
Go/scroll to settings.
Scroll down to Appearance.
Click on Font Size.
Click Custom.
NEXT:
Click Customize Fonts.
A menu appears.
Slide the bar to the size you like.
Below is a slide that will set the MINIMUM font size. (applicable to pages that have different ones)
 Go the back arrow to the previous menu
SET the minimum zoom (this will remain for every page) 110% is what I use....with glasses at 2.25 :)
PS the slider says tiny and HUGE

:)

Any other browser...I don't know :(

       Thanks, Iggle - that's helpful (and as a longtime Chrome user, I shoudda known).  I had manually set my text zoom to 125 -- that kinds jumbles and cranks stuff together but it helps with reading a good deal.  It doesn't do anything about grey letters on a grey background and red letters on a red background but it helps.
        A lot of this I'll get used to, some of it will remain difficult.  But that's OK, we have the forum.
Bruce H; Wallace (near Wilmington) NC
1976 Daimler (British) Double-Decker Bus; 34' long

(New Email -- brucebearnc@ (theGoogle gmail place) .com)

Offline Oonrahnjay

  • Hero Member
  • *****
  • Posts: 3376
Re: Migration complete. Please let us know if issues! Thank you,
« Reply #29 on: June 24, 2018, 05:22:50 AM »
... After the migration Tapatalk required me to log into the forum again, and after that it gives me 'network error' messages instead of letting me in. 

      Running on a Windows 7 laptop, I have to log in again every time I "refresh" my messages.   It's not a big deal, I can just scroll up, hit the "Login" button (since I reentered the password manually the first time after the upgrade) and I know when I need to do it because the reply buttons aren't there.  Not a big deal, but I never had to do this before and it's a low-grade PITA.

       Thanks to everyone working on this -- when all has been done, it will be better.
Bruce H; Wallace (near Wilmington) NC
1976 Daimler (British) Double-Decker Bus; 34' long

(New Email -- brucebearnc@ (theGoogle gmail place) .com)