Author Topic: Forum access?  (Read 779 times)

Offline bobofthenorth

  • Hero Member
  • *****
  • Posts: 2503
    • R.J.(Bob) Evans
Re: Forum access?
« Reply #15 on: November 10, 2019, 01:50:13 PM »
Maybe he's not posting because he hasn't changed anything.  As I posted exactly 1 week ago its been business as usual here.  There's a million reasons why computers act up.  It doesn't have to be because Gary did something malicious.

The only reason I knew anything on this forum had changed was because you guys told me it had.  I had to go looking to confirm what you were claiming but I still access the forum exactly the same way I have forever.
R.J.(Bob) Evans
Used to be 1981 Prevost 8-92, 10 spd
Currently busless (and not looking)
My website

Contrary to popular belief, wise men do not learn from their own mistakes
They learn from the mistakes of others.

Offline robertglines1

  • steam nut
  • Platinum Donor
  • Hero Member
  • *
  • Posts: 4427
Re: Forum access?
« Reply #16 on: November 10, 2019, 03:54:10 PM »
found my problem a few weeks ago=old bookmark. Entered using ID and password and all is good now.   I definitely visit to often.  I need to get active working on projects..  Bob  of soon to be frozen southern Indiana:: start rain am  ice after lunch turning to snow low of 15F Mon nite..
Bob@Judy  98 XLE prevost with 3 slides --Home done---last one! SW INdiana

Offline chessie4905

  • Hero Member
  • *****
  • Posts: 4448
Re: Forum access?
« Reply #17 on: November 10, 2019, 05:32:44 PM »
The "click here for a fast start" on the phone has disappeared. My tablets work fine with their bookmarks. All mine are Android though.
 
GMC h8h 649#028 (4905)
Pennsylvania-central

Offline Gary Hatt - Publisher BCM

  • Publisher - BCM
  • Help Team
  • Hero Member
  • ****
  • Posts: 1491
    • Bus Conversion Magazine
Re: Forum access?
« Reply #18 on: November 11, 2019, 08:53:51 AM »
We have not changed anything except to add Google Ads on the right hand side to help support the Forum.  It does not bring in much money, but does help some. I still have plenty of room on my screen to read the Forum even with the Google Ads on the right hand side and bottom.

If you are still seeing a large Google Ad at the top, then you should clear your cache and try again as this should not be happening. 

If you are still seeing things you do not like, then please email me a screen grab and I will look into it, but I myself are not having any issues reading it on my laptop.  Send your ideas and suggestions to Gary@BusConversionMagazine.com and I will do everything I can to help. 

We do not want to upset the bus conversion community but we do need to have a way to pay for the Forum as the magazine itself no longer makes enough money to support the forum.  We just do not have as many subscribers as we used to because younger people want something for nothing and do their research online for free.   I am doing everything I can to make the magazine profitable but it is a tough road to follow at this point.

Please do not reply to this thread to suggest what else we can do to make the Forum or the Magazine better as this will take this off topic.  Please send me an email and I will respond to all emails.
1967 Eagle with Series 60 Power Plant
Gary@BusConversionMagazine.com

Offline plyons

  • Administrator
  • Jr. Member
  • *****
  • Posts: 87
  • Bussin' in Tennessee
Re: Forum access?
« Reply #19 on: November 11, 2019, 10:42:23 AM »
We have run ads along the right hand side before, for a number of years, and it does help pay the bills.  However, it was just a single, narrow strip.  I've noticed a number of times that it jumps to a size that is too large, and I agree, it is bbbiiiiiiiigggg.   Will check it out.  I think I can see the cause.   

Thanks for the feedback!, Phil
 

Offline buswarrior

  • Hero Member
  • *****
  • Posts: 5532
  • '75 MC8 8V71 HT740
Re: Forum access?
« Reply #20 on: November 11, 2019, 10:47:56 AM »
Thank you Gary and Phil.

Interesting that the address I use on the phone works, but it won't work on the laptop anymore?

Keep up the good work!

Happy coaching!
Buswarrior
Frozen North, Greater Toronto Area

Online richard5933

  • Hero Member
  • *****
  • Posts: 2308
Re: Forum access?
« Reply #21 on: November 11, 2019, 11:21:47 AM »
We have run ads along the right hand side before, for a number of years, and it does help pay the bills.  However, it was just a single, narrow strip.  I've noticed a number of times that it jumps to a size that is too large, and I agree, it is bbbiiiiiiiigggg.   Will check it out.  I think I can see the cause.   

Thanks for the feedback!, Phil

Thanks Phil.

Just noticed today that on my smartphone (Note 9) the 'new' layout appears with a huge ad across the top of the screen, taking up about 1/3 of the screen. Then there are the two normal ads. There was nothing left showing till I scrolled down quite a bit.

Looks like something went wrong with the mobile version as well.
Richard
1974 GMC P8M4108a-125 (Custom Coach "Land Cruiser")
1964 GM PD4106-2412 (Former Bus)
Located in beautiful Wisconsin
KD9GRB

Offline chessie4905

  • Hero Member
  • *****
  • Posts: 4448
Re: Forum access?
« Reply #22 on: November 11, 2019, 01:14:06 PM »
On the phone now, just totally filled with lots of big ads . Thanks Gary!
GMC h8h 649#028 (4905)
Pennsylvania-central

Online richard5933

  • Hero Member
  • *****
  • Posts: 2308
Re: Forum access?
« Reply #23 on: November 11, 2019, 01:42:47 PM »
Agreed. Access on smartphone is painful right now. Here is what the screen looks like right now. And the screen below when you scroll down. Something is wrong with the layout.

It's now necessary to scroll about 3 screens down before you actually start to see content, and even then it's not at all optimized for use on a smartphone.

I'm starting to miss the days of access through Tapatalk again. Access was pretty smooth through a smartphone until recently.
Richard
1974 GMC P8M4108a-125 (Custom Coach "Land Cruiser")
1964 GM PD4106-2412 (Former Bus)
Located in beautiful Wisconsin
KD9GRB

Offline DoubleEagle

  • Hero Member
  • *****
  • Posts: 1460
  • BCM Subscriber
Re: Forum access?
« Reply #24 on: November 12, 2019, 06:03:10 AM »
It looks like two changes have been made: More ads, and busconversions.com is no longer used for access.  :(
Walter
Dayton, Ohio
1975 Silvereagle Model 05, 8V71, 4 speed Spicer
1982 Eagle Model 10, 6V92, 5 speed Spicer
1984 Eagle Model 10, 6V92 w/Jacobs, Allison HT740
1994 Eagle Model 15-45, Series 60 w/Jacobs, HT741

Online richard5933

  • Hero Member
  • *****
  • Posts: 2308
Re: Forum access?
« Reply #25 on: November 12, 2019, 06:27:41 AM »
It looks like two changes have been made: More ads, and busconversions.com is no longer used for access.  :(
I have no problem with additional ads on the site, and using a different URL shouldn't be a problem.

The problem is that the ads, especially when accessed on a mobile device, make the site very difficult to access and nearly impossible to read conveniently. I find myself going to the site much less frequently when away from my home computer than I used to. If ad revenue is important, which it appears to be, then driving away site visits is going to be counterproductive.
Richard
1974 GMC P8M4108a-125 (Custom Coach "Land Cruiser")
1964 GM PD4106-2412 (Former Bus)
Located in beautiful Wisconsin
KD9GRB

Offline mmanning

  • Jr. Member
  • **
  • Posts: 52
Re: Forum access?
« Reply #26 on: November 12, 2019, 11:25:28 AM »
Perhaps the ads can be incorporated into the website a little differently?  Scrolling is a headache when you've scrolled to the bottom of a lengthy thread, but have also somehow scrolled the ads on the side as well.  In the end you have to scroll two different active areas of the website to get to the top again.
Stewartville, MN (just south of Rochester, 1.5 hours south of Minneapolis)
78’ Silver Eagle Model 05
8v71 no turbo
Allison HT740-D
My Bus

Offline Gary Hatt - Publisher BCM

  • Publisher - BCM
  • Help Team
  • Hero Member
  • ****
  • Posts: 1491
    • Bus Conversion Magazine
Re: Forum access?
« Reply #27 on: November 16, 2019, 11:55:14 AM »
We removed the Google Ads from the top of the Forum. We have been trying to do that for over a month now and I think we finally succeeded. 

Let us know if this is easier for you now or if there is still a problem.

Gary
1967 Eagle with Series 60 Power Plant
Gary@BusConversionMagazine.com

Offline 6805eagleguy

  • Jr. Member
  • **
  • Posts: 84
  • BCM subscriber
Re: Forum access?
« Reply #28 on: November 17, 2019, 02:42:51 PM »
I figured it out.  busconversionmagazine.com/forum goes to the "original" format without the side ads.  The link on busconversionmagazine.com goes to busconversionmagazine.com/bcm-forum that is the new format with the ads on the side.


This works fine for me...
1968 Eagle model 05
Series 60 and B500
Located in sunny McCook Nebraska