Author Topic: Forum access?  (Read 786 times)

Offline buswarrior

  • Hero Member
  • *****
  • Posts: 5532
  • '75 MC8 8V71 HT740
Forum access?
« on: November 02, 2019, 09:54:34 PM »
Seems to be some glitch somewhere...

My usual bookmarks won't connect me to the forum.

Others are having issues as well?

I had to come in via the front door, and have an annoying header in the way..?

happy coaching!
buswarrior

Frozen North, Greater Toronto Area

Offline bobofthenorth

  • Hero Member
  • *****
  • Posts: 2503
    • R.J.(Bob) Evans
Re: Forum access?
« Reply #1 on: November 03, 2019, 06:11:48 AM »
Business as usual for me. 
R.J.(Bob) Evans
Used to be 1981 Prevost 8-92, 10 spd
Currently busless (and not looking)
My website

Contrary to popular belief, wise men do not learn from their own mistakes
They learn from the mistakes of others.

Offline TwoFeathersRD

  • Newbie
  • *
  • Posts: 12
Re: Forum access?
« Reply #2 on: November 03, 2019, 06:29:23 AM »
I am not getting notifications.  But, we log in frequently enough  and hit the button to see unread posts

Offline chessie4905

  • Hero Member
  • *****
  • Posts: 4448
Re: Forum access?
« Reply #3 on: November 03, 2019, 08:14:52 AM »
Mines fine. Did you try and restart? Also clear all cookies. There are some good antivirius and malware apps that work great and are free. You can check some at Cnet.com or other sites such as Google or Amazon app store. Check and read some of the ratings before selecting one.
GMC h8h 649#028 (4905)
Pennsylvania-central

Offline DoubleEagle

  • Hero Member
  • *****
  • Posts: 1462
  • BCM Subscriber
Re: Forum access?
« Reply #4 on: November 03, 2019, 08:55:31 AM »
I have noticed a difference for the last several days. I have always used the busconversions.com address to check the forum, and it worked quickly with fewer ads than the BCM front page at busconversionmagazine.com, which now seems to be the only way in. More ads and a narrower forum box, it is more annoying to access.  :-\
Walter
Dayton, Ohio
1975 Silvereagle Model 05, 8V71, 4 speed Spicer
1982 Eagle Model 10, 6V92, 5 speed Spicer
1984 Eagle Model 10, 6V92 w/Jacobs, Allison HT740
1994 Eagle Model 15-45, Series 60 w/Jacobs, HT741

Offline belfert

  • Hero Member
  • *****
  • Posts: 6172
Re: Forum access?
« Reply #5 on: November 03, 2019, 02:42:05 PM »
I figured it out.  busconversionmagazine.com/forum goes to the "original" format without the side ads.  The link on busconversionmagazine.com goes to busconversionmagazine.com/bcm-forum that is the new format with the ads on the side.  If you still have your browser tab open to the "original" format everything still works as usual.  That is why many are not seeing the "new" format.

I think this is going to drive away a number of the remaining members.  I understand the need for more revenue, but ads on the side like that are extra annoying.
Brian Elfert - 1995 Dina Viaggio 1000 Series 60/B500 - 75% done but usable - Minneapolis, MN

Offline bobofthenorth

  • Hero Member
  • *****
  • Posts: 2503
    • R.J.(Bob) Evans
Re: Forum access?
« Reply #6 on: November 03, 2019, 03:37:18 PM »
I wasn't aware there was a new format.  So I tried accessing the forum from the Bus Conversions home page and my ad blocker gave me what I'm used to seeing with a blank strip down the right side.  I understand the need for ad revenue but if its that simple to avoid seeing them then I doubt it will drive many people away. 
R.J.(Bob) Evans
Used to be 1981 Prevost 8-92, 10 spd
Currently busless (and not looking)
My website

Contrary to popular belief, wise men do not learn from their own mistakes
They learn from the mistakes of others.

Offline DoubleEagle

  • Hero Member
  • *****
  • Posts: 1462
  • BCM Subscriber
Re: Forum access?
« Reply #7 on: November 04, 2019, 06:22:36 AM »
I figured it out.  busconversionmagazine.com/forum goes to the "original" format without the side ads.
I think this is going to drive away a number of the remaining members.  I understand the need for more revenue, but ads on the side like that are extra annoying.

Bookmarking busconversionmagazine.com/forum is definitely the way to go to avoid those excessive ads, and extra scrolling. Gary needs to keep things afloat with ad revenue, but that other page is excessive.  :(
Walter
Dayton, Ohio
1975 Silvereagle Model 05, 8V71, 4 speed Spicer
1982 Eagle Model 10, 6V92, 5 speed Spicer
1984 Eagle Model 10, 6V92 w/Jacobs, Allison HT740
1994 Eagle Model 15-45, Series 60 w/Jacobs, HT741

Offline luvrbus

  • Hero Member
  • *****
  • Posts: 21094
Re: Forum access?
« Reply #8 on: November 04, 2019, 06:34:39 AM »
Mine is the same I get 2 tiny ads at the top always then they go away when I open the page
Life is short drink the good wine first

Offline buswarrior

  • Hero Member
  • *****
  • Posts: 5532
  • '75 MC8 8V71 HT740
Re: Forum access?
« Reply #9 on: November 04, 2019, 07:14:01 AM »
I use this one:

https://www.busconversions.com/bbs/index.php?action=unread

It wouldn't load at all, day of and day before, when I originally posted, some sort of server error message, I was out in the fringes using the phone hotspot, so thought it was on this end, but then read elsewhere that others were having concurrent troubles.

Seems there's a few ways to get in to the info?

In via the magazine homepage is not my favorite, huge bar on top taking up screen space.

Happy coaching!
Buswarrior


Frozen North, Greater Toronto Area

Offline Jim Eh.

  • Hero Member
  • *****
  • Posts: 873
  • Excess in moderation
Re: Forum access?
« Reply #10 on: November 04, 2019, 07:27:10 AM »
Had to update my quik link to this one:

https://www.busconversionmagazine.com/forum/index.php
"Some days it's just not worth chewing through the restraints"
Jim Eh.
1996 MC12
6V92TA / HT741D
Winnipeg, MB.

Offline chessie4905

  • Hero Member
  • *****
  • Posts: 4448
Re: Forum access?
« Reply #11 on: November 04, 2019, 04:47:43 PM »
I use "click here for a quick start" on my phone that isn't bookmarked.
GMC h8h 649#028 (4905)
Pennsylvania-central

Offline bronson

  • Full Member
  • ***
  • Posts: 102
Re: Forum access?
« Reply #12 on: November 08, 2019, 04:19:24 AM »
I havent been able to get in for a week or so. Had to post on grease monkey to get in. Someone posted a link and it worked. My previous bookmarks were no longer working
Gary Bronson
1984-MCI-9
Mount Orab Ohio

Offline lvmci

  • Hero Member
  • *****
  • Posts: 1724
Re: Forum access?
« Reply #13 on: November 08, 2019, 08:49:20 AM »
Same here...
MCI 102C3 8V92, Allison HT740
Formally MCI5A 8V71 Allison MT643

Offline buswarrior

  • Hero Member
  • *****
  • Posts: 5532
  • '75 MC8 8V71 HT740
Re: Forum access?
« Reply #14 on: November 10, 2019, 01:31:21 PM »
Some word from our host as to whatever cleaning up has been done sure would be HELPFUL...

The old way works on my phone, nothing like the old way will work on the laptop...

Gary, which addresses are supposed to work or don't anymore?

happy coaching!
buswarrior
Frozen North, Greater Toronto Area