June 24, 2018, 10:43:11 AM

Author Topic: black smoke  (Read 4947 times)

cody

  • Guest
black smoke
« on: August 12, 2008, 09:00:21 AM »
As soon as I quit smoking my bus started, lol, after the doctor released me from the cardiac unit I ran like a scared puppy to get as far away as I could, on the way to ohio I busted one of the clamps on my turbo on the hot side, I doctored up a temporary fix with a coat hanger and got it as tight as I could cause it was a weekend and no place open to get a new clamp at. I endured the lack of power and black smoke and when we got to columbus, I replaced the clamp but the black smoke continued, I'm sure it's unburned fuel so I checked my air cleaner at the suggestion of a couple of friends here and replaced it, no change, still fogging mosquitos and lack of power.  Possible solutions I've heard so far is a turbo gone south, an exhaust gasket leak, a plugged catalytic converter, it all started with the clamp breaking , need idea's, the motor is a 6V92 with an allison 740.  One more thing is my turbo boost is low, I haven't been able to get it over about 4 pounds since the problem started.
« Last Edit: August 12, 2008, 09:16:34 AM by cody »

Offline Busted Knuckle

  • Hero Member
  • *****
  • Posts: 6447
  • 6 Setras, 2 MCIs, and 1 Dina. Just buses ;D
    • KY Lakeside Travel ... Just 4 the Fun of it!
Re: black smoke
« Reply #1 on: August 12, 2008, 09:10:12 AM »
As soon as I quit smoking my bus started, lol, after the doctor released me from the cardiac unit I ran like a scared puppy to get as far away as I could, on the way to ohio I busted one of the clamps on my turbo on the hot side, I doctored up a temporary fix with a coat hanger and got it as tight as I could cause it was a weekend and no place open to get a new clamp at. I endured the lack of power and black smoke and when we got to columbus, I replaced the clamp but the black smoke continued, I'm sure it's unburned fuel so I checked my air cleaner at the suggestion of a couple of friends here and replaced it, no change, still fogging mosquitos and lack of power.  Possible solutions I've heard so far is a turbo gone south, an exhaust gasket leak, a plugged catalytic converter, it all started with the clamp breaking , need idea's, the motor is a 6V92 with an allison 740.

Have ya checked the timing at the distributor? Or maybe the choke on the carburetor is stuck on! ;D  BK  ;D
« Last Edit: August 12, 2008, 09:11:48 AM by Busted Knuckle »
Busted Knuckle aka Bryce Gaston
KY Lakeside Travel's Busted Knuckle Garage
Huntingdon, TN 12 minutes N of I-40 @ exit 108
www.kylakesidetravel.net

;D Keep SMILING it makes people wonder what yer up to! ;D (at least thats what momma always told me! ;D)

cody

  • Guest
Re: black smoke
« Reply #2 on: August 12, 2008, 09:14:22 AM »
If I have to crawl in to check the distributor I may as well put in new spark plugs too, right? lol

Offline white-eagle

  • Hero Member
  • *****
  • Posts: 1184
Re: black smoke
« Reply #3 on: August 12, 2008, 09:26:39 AM »
cody, you missed a good show.  Daly and Vincent were excellent.  but i guess now i know why.

glad you are at least up and around, although sorry for the black smoke issue.

obviously, i'm not the mechanic, but if the turbo came loose, why would anything else change.  and now the turbo is fixed, but still 4#'s only.

remember, we're just off the i80/90 by cleveland west if you move this direction
Tom
1991 Eagle 15 and proud of it.
8V92T, 740, Fulltime working on the road.

Fran was called to a higher duty 12/16/13. I lost my life navigator.

Offline Busted Knuckle

  • Hero Member
  • *****
  • Posts: 6447
  • 6 Setras, 2 MCIs, and 1 Dina. Just buses ;D
    • KY Lakeside Travel ... Just 4 the Fun of it!
Re: black smoke
« Reply #4 on: August 12, 2008, 09:28:20 AM »
If I have to crawl in to check the distributor I may as well put in new spark plugs too, right? lol
It's up to you, but if ya do just use the stock ones. Those platnum, and split fires are not worth the extra $!
;D  BK  ;
Busted Knuckle aka Bryce Gaston
KY Lakeside Travel's Busted Knuckle Garage
Huntingdon, TN 12 minutes N of I-40 @ exit 108
www.kylakesidetravel.net

;D Keep SMILING it makes people wonder what yer up to! ;D (at least thats what momma always told me! ;D)

Offline Busted Knuckle

  • Hero Member
  • *****
  • Posts: 6447
  • 6 Setras, 2 MCIs, and 1 Dina. Just buses ;D
    • KY Lakeside Travel ... Just 4 the Fun of it!
Re: black smoke
« Reply #5 on: August 12, 2008, 09:32:48 AM »
Seriously Cody what kinda boost are ya showing now days? Hmmm still has me puzzled. Or is that bamboozaled? Shoot I dunno! It is smoking hard or thick all the time or just on take off? Are ya sure it ain't Libby in the back blowing smoke out the window? Just curious.  ;D  BK  ;D
Busted Knuckle aka Bryce Gaston
KY Lakeside Travel's Busted Knuckle Garage
Huntingdon, TN 12 minutes N of I-40 @ exit 108
www.kylakesidetravel.net

;D Keep SMILING it makes people wonder what yer up to! ;D (at least thats what momma always told me! ;D)

cody

  • Guest
Re: black smoke
« Reply #6 on: August 12, 2008, 09:41:28 AM »
The guage shows about 4 pounds boost at the most under hard load like on a hill, the smoke is black and mainly on take off from a stop or climbing a hill, on just an easy cruise on level ground the smoke is barely noticeable from my seat.  The power is so lacking I can barely get up to speed from an onramp and hills that never bothered me before are a crawl up now.  The clamp that broke was the one on the hotside between the exhaust part of the turbo and intake turbo, the flanges are in good shape, when it broke it sent a lot of black soot all over the back of the engine area. when I replaced the air filter the filter showed a lot of soot inside the pleats but the engine side was clean so it stopped the soot at that point. after replacing the clamp I don't see any exhaust leaks, not saying they arn't there, I jsut don't see any now.

Offline Busted Knuckle

  • Hero Member
  • *****
  • Posts: 6447
  • 6 Setras, 2 MCIs, and 1 Dina. Just buses ;D
    • KY Lakeside Travel ... Just 4 the Fun of it!
Re: black smoke
« Reply #7 on: August 12, 2008, 09:46:13 AM »
Well I'm afraid to say it, but it does sound as if the turbo maybe ailing. Hard to diagnos over the keyboard, but the indications are there! Might check  around and see if there are any old timers who are familar with 2 strokes in yer neck of the woods. It'd be advised to get a first hand knowledgable opinion before replacing expensive parts! FWIW ;D  BK  ;D
Busted Knuckle aka Bryce Gaston
KY Lakeside Travel's Busted Knuckle Garage
Huntingdon, TN 12 minutes N of I-40 @ exit 108
www.kylakesidetravel.net

;D Keep SMILING it makes people wonder what yer up to! ;D (at least thats what momma always told me! ;D)

Offline Busted Knuckle

  • Hero Member
  • *****
  • Posts: 6447
  • 6 Setras, 2 MCIs, and 1 Dina. Just buses ;D
    • KY Lakeside Travel ... Just 4 the Fun of it!
Re: black smoke
« Reply #8 on: August 12, 2008, 09:53:34 AM »
It'd be advised to get a first hand knowledgable opinion before replacing expensive parts! FWIW ;D  BK  ;D

Now on the other hand Robert thinks the turbo on 727 (the bus we boought for him to drive) is week. (he just won't admit that it ain't the powerhouse the new bus is. And wants me & my $ to make it one! LOL) He wants me to check on replacing it with a performance turbo like I did on my bus. I guess if we did that I could send ya his old one, it might get ya by, until ya get down here this fall! Or atleast we'd know Robert was right and it's bad too! LOL! ;D  BK  ;D

You know me always willing to help! LOL!
Busted Knuckle aka Bryce Gaston
KY Lakeside Travel's Busted Knuckle Garage
Huntingdon, TN 12 minutes N of I-40 @ exit 108
www.kylakesidetravel.net

;D Keep SMILING it makes people wonder what yer up to! ;D (at least thats what momma always told me! ;D)

cody

  • Guest
Re: black smoke
« Reply #9 on: August 12, 2008, 09:58:47 AM »
Would the one from 727 fit my bus?  Only number I can find on mine is 'M 84 AR.75 Garrett" on the cold side, I can't find any numbers at all that are readable on the hot side, too much scale and rust to read anything on that side.

Offline Zeroclearance

  • Hero Member
  • *****
  • Posts: 531
Re: black smoke
« Reply #10 on: August 12, 2008, 10:08:28 AM »
Cody I think that at this point you might want to inspect the rotating assy for accelerated wear.   It's tough to inspect the turbine side blades.   However, it sounds like a combination of compressor wheel damage or turbine wheel damage.

If you haven't ingested anything, then you have bearing wheel that is leading to wheel rub.   The rotating assy is running off center and is acting like a lathe grinding your blades on the housings.   Oil is breaching both the turbine and compressor side seals.

Offline Busted Knuckle

  • Hero Member
  • *****
  • Posts: 6447
  • 6 Setras, 2 MCIs, and 1 Dina. Just buses ;D
    • KY Lakeside Travel ... Just 4 the Fun of it!
Re: black smoke
« Reply #11 on: August 12, 2008, 10:11:21 AM »
I'm not sure but it's possible, they are both 6V92's. I'll check that Garret # out in a bit. I have to run to town real quick. I'll get back to ya on it! By the way that should be a good # if ya want to google it and see what ya find it crosses to in the mean time while I'm gone. ;D  BK  ;D
Busted Knuckle aka Bryce Gaston
KY Lakeside Travel's Busted Knuckle Garage
Huntingdon, TN 12 minutes N of I-40 @ exit 108
www.kylakesidetravel.net

;D Keep SMILING it makes people wonder what yer up to! ;D (at least thats what momma always told me! ;D)

makemineatwostroke

  • Guest
Re: black smoke
« Reply #12 on: August 12, 2008, 10:21:06 AM »
Cody you should have a TV7511 turbo and the a/r should be 0.96 to 1.23 depending on the injectors fwiw pull the intake side and pushing in and turning check to see if it draging but it sounds to me like you have a leak

cody

  • Guest
Re: black smoke
« Reply #13 on: August 12, 2008, 10:47:06 AM »
mine says the a/r is .75, no sign of any dragging or bearing problems at all, a leak is probable, just can't find it

Offline Don Fairchild

  • Hero Member
  • *****
  • Posts: 792
Re: black smoke
« Reply #14 on: August 12, 2008, 10:50:34 AM »
Cody;

You have a turbo problem, You may not have the 7511 turbo depending on the year of the engine.If you don't put one on and depending on the injectors use either a .96 hot housing.or 1.08

Don